PDA

View Full Version : Assassin's Creed Odyssey - Community Support



Pages : 1 2 3 4 5 [6] 7 8 9 10

  1. AC Ofyssey Fast Travel Glitch
  2. "Amazon's Greaves" - Color Bugged
  3. [RESOLVED] Patch 1.0.7 Adrestia downgraded?
  4. Bayek?
  5. Sparring with Roxana Quest Bug not fixed on Patch 1.0.7
  6. So the new 1.07 quest
  7. Camera Movement in Photo-Mode, post -1.0.7.
  8. ubisoft club stats shows ability aquired 1.15493% ??
  9. Artifact Fragment resetting still not acknowledged?
  10. Elemental engraving not counting after upgrade since patch 1.07
  11. Legendary Engravings are not available for engraving @ lvl 7
  12. Patch 1.07 Bug - Lost some ship upgrades
  13. Wilderness At Its Best Quest
  14. UBISOFT!! Is there a cap to how many extra ability points you can get from the patch?
  15. Assassin's Creed Odyssey - Patch 1.0.7
  16. Are you kidding me? with home sweet home and patch 1.0.7
  17. Catching Up: Main quest is still broken
  18. [RESOLVED] Patch 1.0.7 does not auto level character past 50
  19. Main quest bug remains(home sweet home)
  20. Gallery of interesting texts
  21. Assassin's Creed Odyssey - 1.0.7 Patch SHIP
  22. The road to Symposium
  23. all items in eq not apearing in thransmog menu
  24. We Will Rise stuck on Brasidas (1.0.7)
  25. Adrestia on patch 1.0.7
  26. Adrestia Upgrades Are Disappearing
  27. Home sweet home quest still bugged after 1.7
  28. 4 Quests bugged.
  29. Stuck in Room in Fort Samikon
  30. Patch 1.07 still has issues
  31. Home Sweet Home
  32. Ubisoft....We need an answer for the enchant bug.
  33. 1.07 bug stats and engravings
  34. Family members downgraded on the ship
  35. 1.0.7 Elemental damage engraving is bugged?
  36. Can't get new ability points after 1.07
  37. Death And Disorder bug
  38. Quest bug
  39. No I, Diona bug fix in 1.07 Update is Disapointing.
  40. Unable to complete the "Delivering a Champion" mission due to Alkibiades is dead
  41. PC - Issues with VISUAL CUSTOMIZATION SYSTEM
  42. Depth of the Forge 3rd chest bug w/patch 1.0.7 (spoilers)
  43. New Patch, Same Bug
  44. Another bug with Crit Damage (Lvl 54)
  45. Chios - Harpagos Cave Chest Bug
  46. Andrestia lengendary upgrade bug
  47. Smart Loot?
  48. Ship Lieutenant glitch after 1.0.7
  49. We Will Rise quest still bugged after 1.7
  50. Can't Retrieve Underwater Item
  51. Patch 1.07 quest "By the Fates" still bugged
  52. توكيل صيانه وستنجهاوس 0235695244 اعطال غسالات وست
  53. Stuck on "All Bonds will break" quest
  54. Mission replayability
  55. New tiers of engraving?
  56. Change order account densination
  57. [MAJOR BUG] Stuck on Athens! D:
  58. Target lock HUD bugged from 1.06
  59. Patch 1.0.7 - Sparring with Roxana BUG
  60. Yet another Epic Ship quest vanished
  61. has this bug been fixed? or should i stay under lvl 50 until its fixed
  62. is anyone else having this problem aswell?
  63. Bad guy boarded my ship and killed my men! (Video)
  64. Unobtainable Orichalcum in Attika
  65. Nereides Monument can not be completed
  66. Are ubisoft understanding the gravity of the engraving problem?
  67. Bug with Visual Customization after entering Animus
  68. The Wolf's Fate - Game is not considering the choice I made [PC]
  69. How to Toggle XP and Drachmae Boost in Game
  70. Online services not working, again
  71. [BUG] 'Bottomless Lake' tablet engraving irretrievable
  72. Child of Poseidon Trophy? (PS4)
  73. (1.0.7 Bug) Conquest Battles - Missing Rewards
  74. -40% adrenaline cost with Shadow of Nyx not applying
  75. Game is not updating to 1.07
  76. After patch 1.07 im still level 50 but with +8 skills
  77. Are the un-lootable Orichalcum ores fixed or not?
  78. Unable to start the game. Please check that your game has been installed correctly.
  79. Multiple engraving bugs
  80. Broken Stats after patch 1.07!!!!
  81. AC Odyssey PS4 “The Resistance” quest bug
  82. Bare It All Quest Problem
  83. Agamemnon's Tomb Bug
  84. Visual customization reverts after (SPOILER) Thera story arc's final cutscenes
  85. Xenia treasure hunts Throw the Dice Bug
  86. Catching Up quest bug
  87. Tons of bugs on 1.0.7
  88. no epsilon-blade skin for transmog?
  89. UNDERWORLD PACK is gone from my game
  90. Be Aware! Price bug at Ooikos of the Olympians literally robs you of Orichalcum!
  91. Still no option to turn off Auto Leveling
  92. I'm not receiving epic gear from conquest battles
  93. Engraving / Upgrade bug
  94. Main Quest Bug: Uprising
  95. The Final Push mission
  96. No Quest Markers for Lost Tales Quests...
  97. Ship Degraded
  98. BUG Wild Bear has escaped
  99. Saved game data lost on PS4
  100. Question regarding weekly
  101. Issue with Critcal hits
  102. Photo storage help xb1
  103. damais the not-so-indifferent as liutenant bug [possible spoilers]
  104. Odysseus's bow engraving bug
  105. mission Glitch please fix
  106. Game not launching after 1.07
  107. Issue/Question since 1.07 DoA, Fire segments, Stats
  108. Need a fix for stats in Ubisoft Club
  109. Keymapping
  110. window shopping NOT fixed PC
  111. Following Bug in Sins of the Past mission
  112. Bug lieutenants bonus
  113. http://www.umbsstudio.com/keto-ultra-diet-review-ketogenic/
  114. Ship Conquest Battle and Extra Non-Conquest Battle Ships
  115. no option for upgrading ship lieutenants??
  116. Minor glitch in Hippokrates quest line
  117. Engravings / Upgrades after Level 50 - Incomplete List
  118. Wierd legendary items rolls
  119. Legendary items affixes
  120. Transmog on bows does not change quiver appearance
  121. Uplay Freeze on Payment/Bought Game Twice?
  122. [Bug 1.07] Text bug. Arrow master to Master-Shot - Video
  123. All Bonds Will Break
  124. Transmog not working
  125. Big Glitch
  126. Fire graphics bug / glitch
  127. Orichalcum in Attika Stuck Under Bridge?
  128. The Harvester of Time and Staff of Hermes Trismegistus visual customization (bug)
  129. Random stuttering / freesing of game
  130. Feature request : a feature to freeze time
  131. Recent issue with Desktop mouse appearing in game.
  132. Workaround for the fire/poison damage not working for 51+ gear
  133. Is It Me Or The Game??
  134. labyrinth of lost soul - missing textures
  135. QOL -Thrid weapon slot just for melee
  136. Outfit cloth clipping
  137. Can't solve Mirror Puzzle at Thera Island
  138. Reoccuring connection problems
  139. Ongoing problems.
  140. Call to Arms quest cant train with Roxana
  141. Request for developer/technical explanation on engine CPU utilization
  142. Bug Report - 1.0.7 - No gear rewards for conquest battles
  143. [BUG] After hit lv70, mercenaries with no lieutenant/ship skill start to appear
  144. http://www.goodforfitness.com/capillique-avis/
  145. [BUG] Messara Conquest (sparta's side)
  146. A life's worth quest missing in assassins creed
  147. The catching up mission problem.
  148. Arrows and Environmental Fire
  149. online service error
  150. bug - mercenary stuck inside of boat
  151. Bow transmog doesn't change quiver
  152. lieutenant bugs
  153. Accidentally killed the archer in employment opportunities now stuck
  154. Utilizing Method of Keto Weight Loss Plus:
  155. Is There Any Side Effects of Keto Ultra Diet?
  156. Someone have this artifacts/graphical glitches or textures glitches ingame?
  157. BUG : Tomb of the Daughter of Atlas.
  158. Acharnai Military Camp Bug.
  159. [BUG][PS4] Can no longer "Pay All Bounties"
  160. Assissians creed odyssey standard
  161. Lemnos Island Ancient Stronghold
  162. stuck in lagos room in fort smikon- arkadia
  163. stuck on splash screen
  164. Is it just me or.....
  165. Stuck in fort samikon (in the room with lagos)
  166. Spawn Issue - not really a bug, but a pain
  167. Cannot get to 3rd cultist in the Eyes of Kosmos
  168. Gotarzes as a Lieutenant Not Showing Up
  169. [BUG] Persian Warriror Helmet
  170. Missing Champion of Artemis
  171. Lieutenant stats not saving bug
  172. Quest Failed?
  173. Sidequest "Let my patients go"
  174. [PC] Herakles's Mace Unique Engraving Does Not Work
  175. Lore of the Sphinx (quest bug)
  176. [BUG] Tomb of polybotes
  177. Capture Gallery STILL broken
  178. Photo Mode now broken as well as Capture Gallery
  179. Still no option to turn off level scaling. This was promised to us...
  180. The initial design of Adrestia
  181. [Bug Report] - All Bonds Will Break
  182. Is Home Sweet Home fixed yet??
  183. home seet home no fix again this patch? wtf bugisoft
  184. Echemos Camp War Supplies
  185. Can't believe this hasn't been reported - but Hero Strike Level 3 IS BUGGED
  186. Helix Store Armour Set Bonuses Bug
  187. [BUG] What happened to the map?
  188. Can't unlock tier 6 and tier 7 of engravings, even after 1.1.1
  189. (Bug) Camera moving on it's own.
  190. Offset not working for me on photo mode after new patch
  191. [still bugged] Tekton
  192. Missing Tales of the Lost Greece
  193. the handmaids tale
  194. Legendary engraving (immortal set) still not working
  195. I Can’t Gain Any Ability Points!!!! Ubisoft Help!!!
  196. Damaged Steelbook
  197. [v1.1.1] Perikles' Symposium STILL not fixed
  198. Abraxas skin looted but not in inventory
  199. Some floating objects ... just in case you wanna fix it :)
  200. Can't continue Handmaiden's Story
  201. Doing mission for Orichalcum and then NOT getting any Orichalcum. Happened just now.
  202. Horse animation issue
  203. Still Unable to Dismiss Tekton
  204. XP still locked at 70 after mastery patch??
  205. Community photo icons on top of fast-travel locations
  206. Fire effects causing HUGE performance drops
  207. Still no conquest rewards
  208. All Bug Experiences Encountered So Far In Assassin's Creed Odyssey.
  209. There are so many bugs in this game.
  210. Lost all my lvl. 52 gear and up since update 1.1.1!
  211. I think I have a strange bug that's ruining my game.
  212. assassin's creed odessey tomb of brizo bug
  213. Sudden Frame Rate Drops After 1.1.1
  214. Sparring with Roxana (known bug since 1.0.3) still not fixed in 1.1.1
  215. Keep getting logged out
  216. Problems after latest update
  217. Bug Report
  218. Missing store content after update
  219. Help!!!
  220. Tamed lions no longer tamed after a save reload......
  221. Patch 1.1.1. "By the Fates" still bugged!!!
  222. Photo mode error ps4
  223. Harpalos member of Worshippers of the blood line cults is underground by 4000m
  224. Unreachable Orichalcum fragments
  225. Xp bug
  226. [BUG] Achilles Set and Crit Chance/Damage While Full Health engravings
  227. Weapon Issues
  228. The Agamemnon Gauntlet bug still exists
  229. Stuck With Kreusa The Smoldering
  230. Bug Report - Herakle's Mace legendary bonus doesn't work
  231. ACO I' diona quest bug
  232. Caged and Enraged Quest Bug
  233. Ship Lieutenant bonuses not being applied correctly
  234. The Blind King bug
  235. Can't lay bodies down correctly
  236. Nyx The Shadow Bug
  237. Perikles's Symposium new save file fix?
  238. Game Crashing
  239. Alexios speaking like Kassandra
  240. BUGS - Can't play after update to 1.1.1 on PC
  241. Tamed pet bugs/oversights
  242. Daily quest not appearing
  243. hermes trismegistus staff visual customization
  244. Is Photo mode broken with newest patch?
  245. Bug w Misji na *****s Posągowy romans
  246. Missions and saves being erased
  247. Mouse & keyboard become unresponsive for a couple of seconds
  248. 2% of damage dealt is gained as health/ -40% adrenaline consumed perks not working
  249. Engravings.
  250. [Bug Report] Odysseus Bow engraving not showing up