PDA

View Full Version : ACO - PC



Pages : 1 [2] 3 4 5 6 7 8

  1. Uplay stats not tracking
  2. Things went haywire!
  3. Corrupted save file - Please help.
  4. If I redeemed the game on Uplay, can I link it with Steam?
  5. Phenom Processor Support
  6. Phenom Processor Support
  7. Turning Photos Off
  8. Aruna and Eye of Ra not showing in inventory
  9. Multi-Monitor + SLI = Driver Crash!!!
  10. After Takedown, guy just rolls around, cant move body or loot. BUG or stupidity?
  11. Realtek HD Audio bug FIXED (read to fix)
  12. Crash when fighting with Hypatos
  13. Game breaking bug / Can't progress
  14. Assassins Creed Origins Runs like a joke on PC with 1080TI (Hows that Possible)
  15. There is no Russian language
  16. V-Sync Greyed Out - Why?
  17. Poor preformance
  18. Can not start the games
  19. Can not start the games (PC - Stram)
  20. Water Textures Not Loading
  21. PS4 controller not recognized properly when wireless (Without DS4Windows)
  22. Bug report: Mouse sensitivity changes depending on the environment
  23. [PC][bug] Lower quality graphics during photo mode
  24. Bug report !
  25. No saved game...
  26. Game won't load
  27. Stars don't line up!
  28. Loading screen stuck
  29. Objectives disappear in "Paying with Fire" main quest.
  30. Objectives disappear in "Paying with Fire" main quest
  31. Ubisoft is aware of the high cpu usage and is planning to fix in a future update
  32. Experiencing Continuos Crash
  33. (PC) abuse of power quest, 1 hay dissaappears 200 meter below ground - unreachable?
  34. Water textures not loading (see red boxes in picture)
  35. My game crash my computer !
  36. Lost u coins
  37. Game Crash after first re entering animus machine
  38. [PC] - Season pass
  39. Hello cant buy any Helix Credits only get error
  40. NPCs not loading correctly
  41. Framerate Drop / Low Fps Fix.
  42. Stuck in objects
  43. Aya: Blade of the Goddess Crash
  44. ACO keeps going to pause menu
  45. Loading Screen more than 15min.
  46. ACO health bar 2/3
  47. Video driver is not supported
  48. Poor performance (avg 60fps - very low settings) GTX 1070
  49. Primary Interact button changed on its own
  50. Game Locks and Crashes Windows 10
  51. Issue - 3 Graphic Presets, Same Place, Almost 5 Fps Difference?
  52. I can not perform chain assassination
  53. The Scarab's Lies: Escort Taharqa BUG
  54. Account reset + game in russian?
  55. Killing the elephant + Hiippo elite race
  56. Game crashing every time I select save
  57. Not Loading
  58. Can't start first mission - game crashes
  59. Alt Tab - Breaks FPS Nvidia
  60. Fire pixelated
  61. Game won't load past splash screen
  62. ∞ Enemy Spawn bug
  63. Je ne peux pas lancer de partie !!
  64. Awful clipping on quivers
  65. Help! I've fallen and can't get up.
  66. Temp fix for fps drops from high CPU usage
  67. Stuck on cave entrance gaps and haystacks when slow-walk activated
  68. Cinematic counter attacks + assassinations
  69. high cpu usage REASON ?
  70. Game crashes whenever I try to go to the Abilities tab
  71. Mouse Sensitivity is too high
  72. Buzzing sound using Creative usb sound card.
  73. Extreme loading isses
  74. Time jump glitch
  75. In-Game Performance locked at 30fps on pc with gsync monitor.
  76. Can't span my bow (pc version)
  77. Assassinate Gennadios and the snake quest bugged.
  78. Received email about season pass I didn’t buy yet
  79. saccades sur certaines cinematiques durant le jeu
  80. Bad Performance on High End PC (Analysis included)
  81. The mission objectiv is falling under the map.
  82. Animals dropping loot under map
  83. Game crashes when I am traveling to a new place
  84. [workaround] no audio fix
  85. Game Breaking Bug Preventing Progress
  86. "Lost and Found" timed mission, possible bug
  87. Game breaking bug: stuck on knocked down
  88. Questions and Problemes
  89. Optimization needs to be improved
  90. Ambush at sea bug
  91. Massive fps drops only on certain places in Alexandria with VSYNC=on
  92. Game Crashing while starting
  93. Battle of the Nile (Defend Caesar Objective) - No Bow After Desync
  94. Side quest with Chariot - Bugged - Unable to finish
  95. Deluxe Edition - Missing Helix Credits and 3 AP Information Gathering
  96. Glitchy sun rays/shadow
  97. DRM CPU GATE, Get rid of it! It hurts your customers ONLY!
  98. DRM CPU GATE, Get rid of it! It hurts your customers ONLY!
  99. Ubisoft screwed us again with 3 DRMs and crappy performance
  100. Impossible revenge mission.
  101. Buying advice
  102. Save corruption? Reverted?
  103. Gold Edition/Rewards Weapons
  104. [PC] Ground textures disappearing after playing for a while
  105. Overly bright golden/purple rooms
  106. View Points? Syncronization?
  107. Today's reda daily mission bug, higher skill level required than it says
  108. Thank you Ubi
  109. When starting game or after desynch Bayek keep saying same message
  110. Where is my season pass ???
  111. Black screen on game quit
  112. Mauvaises performance du jeu malgré une configuration de bonne qualité
  113. Gamepad problem
  114. Missing Optimization Tile in Geforce Experience
  115. For people who has issue whit ACO!
  116. How to properly measure ACO benchmark stats?
  117. Quest: Old times
  118. Legendary mounts not appearing in stable shops
  119. Bug-Report: Hippodrome last Tournament
  120. UI problem
  121. [BUG] Bayek moving extremely slow
  122. Why are the benchmark parameters not fixed?
  123. [BUG] Can't leave haystack after leap of faith
  124. Pixelish fire and other objectives
  125. Glitched trophies. plz fix!!!!
  126. Missing quests?
  127. Game crash and system is rebooting
  128. Glitchiest piece of ...
  129. This is beyond stupid Ubisoft!!! Blade of Goddess Quest BUGGED!!!
  130. High frame drop when in dark areas that require torch
  131. Trade? Pc-key for Ps4-key Assassin's Creed Origins
  132. Random crashes in game and especially after some quicksaves
  133. Controller conflict with mouse
  134. Mouse works fine in menu but nothing in game
  135. i have strange something with health
  136. Account stolen and savegame overwritten!
  137. stuck
  138. Cannot get Assassin's Creed Origins or Unity to launch.
  139. Subtitle Speaker Name not working
  140. club connection problems
  141. Missing ground textures
  142. Stutter in gameplay as well as cutscenes?
  143. 1080 TI - Textures flickering
  144. Graphics Issues on newly built PC
  145. Game Crashes after The Last Medjay
  146. Sound Issue with Logitech G633
  147. Assassin's Creed Origins
  148. Hair & Beard
  149. Can 't create support ticket!
  150. A few bugs I ran into
  151. Steelbook in AC:O Dawn of the Creed Edition?
  152. - No Limits Uplay action
  153. The elephant in the room for PC users.
  154. High CPU Usage
  155. AC origins season pass
  156. Bad implemantion of Adaptive Quality, V-sync and Frame limiter.
  157. Assassin's Creed Origins Crash when Bayek enters in the water
  158. GeForce Experience ?
  159. Game Breaking mission bug
  160. Stuck during "Fley of Cyrene" quest
  161. Stuck on one health bar!
  162. "Overheating achievement" bug (probably)
  163. Start crash Assassin's Creed ORIGINS
  164. Please Implement these things
  165. Bugs I have encountered
  166. Bug report
  167. Internet connection errors
  168. Ugly bug with NPC's talking to each other
  169. Can't even play the game anymore
  170. Game not launching on D: drive
  171. Online Service Error
  172. I am forced to finish 28 level quest with my 23 level
  173. DLC DESdE CDKEYS
  174. How is it optimized?
  175. Offline mode(steam)
  176. Grass texture/shadows bug.
  177. ubisoft club not working while in game
  178. High CPU Usage for an overclocked PC
  179. System Audio Crash at Game Startup
  180. Herwennefer battle bug
  181. Feedback Bug - Weird Interior lighting
  182. Runs in windowed mode black screen in full
  183. Multi GPU Support
  184. Infinite loading screen
  185. Phylakes bodies disappearing
  186. Crash on start when is the fix coming ?
  187. Pc keybindings [mouse]
  188. suddenly some items dissapeard.
  189. Precious Bonds Quest Game Breaking Bug.
  190. Peor aún
  191. Problem with keyboard controls after patch 1.03
  192. weapon abilities
  193. No sound heard while playing AOC
  194. Good News and Bad News for AMD Phemon Users...
  195. Still not feasible.
  196. ACO PC still wont launch
  197. Julius caesar mission
  198. Crashing in the hyena intro cutscene.
  199. Charged twice no reply from support
  200. Sphinx passageway bug
  201. AMD Phenom x4 and x6 processors problem
  202. I would like to support HDR
  203. Disable the stupid photo mode already!
  204. Game Won't Launch on Startup.
  205. Ater newest patch..
  206. Game crashes after Patch 1.03
  207. No sound?
  208. Finishing quest "The False Oracle" by killing random guard(?)
  209. The Fang (Desert Cobra Pack) Nerf please or level scaling
  210. Stuck On Splash Screen After Update 1.0.3
  211. No sound at startup
  212. [PC] ACO Nvidia Shadow Play Frametime Issues
  213. New Patch didn't fix black screen
  214. Had to roll back vid driver and so game won't load into play now (of course)
  215. BSOD after 1.03 Patch
  216. Graphical Glitch: Black lines everywhere (unplayable)
  217. Sound and Dialogs broken after update
  218. New update broke Isu outfit tomb (Eesfet Oon-m'Aa Poo)
  219. No HDR support for pc?
  220. Bad game performance after patch 1.03
  221. Hair/beard toggle.
  222. What performance will I have ?
  223. Sped up after update
  224. lags after 1.03
  225. [Bugs] Map doesn't show water, vehicles stuck on bushes, unconstrained ragdolls
  226. Game running worse since patch?
  227. ACOrigins.exe - Application Error
  228. Infinity save load
  229. Accepted nomad event quest disappears on game exit?
  230. How do I get a recovery code for 2-step verification?
  231. Stuttering after patch 1.03
  232. Some Portuguese audios instead of Spanish
  233. Chersonesos Roman Fort Secret Service + My Brother for a horse
  234. No sound with logitech g633 headset but works fine with speakers
  235. Save file gone, game starts in Russian
  236. Health doesn't regenerate
  237. Getting low fps and jitters
  238. 1.03 DOF in Photomode is broken
  239. No Daily Quest today D=
  240. Post 1.03 update problem
  241. KB&M Controls for PC is BAD!
  242. Game crashes with UPlay error message
  243. Aya Mission - Stuck. No gold Marker appears on map to continue
  244. Problems with tamed animal
  245. Pause Menu after launch
  246. Cutscenes lags
  247. (Bug report) I encountered a road that was broken (Pictures with location included)
  248. Crash before Alexandria
  249. Animal taming skill bug and story about it and battle is not solved and the quest is
  250. i fixed my crashes