Results 1 to 7 of 7

Thread: Arrow Key error with Demo | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    XyZspineZyX
    Guest
    I keep getting this error:



    Assertion failed: iKey[img]/i/smilies/16x16_smiley-mad.gif[/img] 0&&iKey<IK_MAX [File:E:\work\vsssplintercellpc\echelon\Engine\Src\ UnIn.cpp] [Line: 455]

    <?int?Core.Errors.History?[img]/i/smilies/16x16_smiley-mad.gif[/img] UInput:[img]/i/smilies/16x16_smiley-tongue.gif[/img] rocess <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- WM_KEYDOWN <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 001304CE 256 <- MessagePump <- MainLoop



    After I press any arrow key while playing the game.

    Can someone tell me how to fix this?

    First time on forums...don't know what is needed but here's some of my comp's specs:

    Intel Pentium 4 @2.67 GHz
    512MB RAM
    ATi Radeon 9000 64MB
    Direct X 8.1
    Reply With Quote Reply With Quote

  2. #2
    XyZspineZyX
    Guest
    I keep getting this error:



    Assertion failed: iKey[img]/i/smilies/16x16_smiley-mad.gif[/img] 0&&iKey<IK_MAX [File:E:\work\vsssplintercellpc\echelon\Engine\Src\ UnIn.cpp] [Line: 455]

    <?int?Core.Errors.History?[img]/i/smilies/16x16_smiley-mad.gif[/img] UInput:[img]/i/smilies/16x16_smiley-tongue.gif[/img] rocess <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- WM_KEYDOWN <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- DispatchMessage <- 001304CE 256 <- MessagePump <- MainLoop



    After I press any arrow key while playing the game.

    Can someone tell me how to fix this?

    First time on forums...don't know what is needed but here's some of my comp's specs:

    Intel Pentium 4 @2.67 GHz
    512MB RAM
    ATi Radeon 9000 64MB
    Direct X 8.1
    Reply With Quote Reply With Quote

  3. #3
    XyZspineZyX
    Guest
    Hm what are u using keyboard in USB or serial ?




    Master_82
    ============================
    System Specs:
    XP2200+ @ XP2500+ (166*11)
    512MB DDR PC2700 TwinMOS
    GeForce4 4800-SE 128 MB (310/675)
    Western Digital 80Gb 2mb Cache
    Windows XP Pro Corporate Edition
    DirectX 9.1a
    Reply With Quote Reply With Quote

  4. #4
    XyZspineZyX
    Guest
    Master_82 wrote:
    - Hm what are u using keyboard in USB or serial ?



    The keyboard is in the PS/2 Port...the little circle thingy.
    Reply With Quote Reply With Quote

  5. #5
    XyZspineZyX
    Guest
    The key bind is no good. Go reconfigure it again in Options.

    _________________________________________
    ----====SallyBaby====----

    Reply With Quote Reply With Quote

  6. #6
    XyZspineZyX
    Guest
    Reconfigurating Keys is no good...what's Key Bind?
    Reply With Quote Reply With Quote

  7. #7
    XyZspineZyX
    Guest
    DANCE WIT MEH *****S

    -------------------

    Thanks to braiog for the awesome sig and avatar.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •