Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: PS4 uplay account | Forums

Assassin?s Creed Unity Season Pass Trailer [US]

Assassin?s Creed Unity Co-Op Gameplay Trailer [US]

Assassin?s Creed Unity Co-op Heist Mission Commented Demo [US]

The Assassin's Creed Experience - Comic-Con Day 3

  1. #11
    -StilleNachT
    I completely feel your frustration!!!!! Exact same thing happened to me and I am still awaiting an answer to a ticket I submitted 12/9. This is so irritating and completely unprofessional. just give us an answer or FIX THE PROBLEM!!
    Reply With Quote Reply With Quote

  2. #12
    Junior Member
    Join Date
    Dec 2013
    Posts
    1
    Im having the same issue,if i goto uplay through the ps4 in game menu i see ng 197239,and it shows my progression in the game.
    However when i sign in online im ng 1972,so when i try the companion app all i see is no game data,even though im 20% into the game,ive reset my passwords,linked accounts,tried everything.
    I have also raised a ticket where uplay asked for my psn id,which i provided 2 days ago now but still no reply.
    You would have thought it be a simple process to be able to stop the game from automatically signing in on boot up so we the user could change our passwords to the correct psn id ?
    Frustrated.

    Forgot to mention,whichever id is displayed the progress in the game is exactly the same
    Reply With Quote Reply With Quote

  3. #13
    Junior Member
    Join Date
    Aug 2011
    Posts
    2
    I'm having the exact same issue here. I honestly would be happy if Ubisoft admitted there's a problem, but I'm starting to think a solution isn't coming. All I want is to link my account in the companion app so I can use it. Apparently because my psn uses the same email as my uplay account it's confused? I wish I knew for certain.
    Reply With Quote Reply With Quote

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •