Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Assassin's Creed 4 won't start up properly! | Forums

Assassin?s Creed Unity Season Pass Trailer [US]

Assassin?s Creed Unity Co-Op Gameplay Trailer [US]

Assassin?s Creed Unity Co-op Heist Mission Commented Demo [US]

The Assassin's Creed Experience - Comic-Con Day 3

  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    2

    Angry Assassin's Creed 4 won't start up properly!

    Hello,
    Today I bought Assassin's Creed 4: Black Flag reinstalled it and connected with Uplay. I’ve launched the game, chose single player, filled out the name of the game file, confirmed and then the game froze.
    From then on I wasn’t even able to get to the menu (where you choose if you want to play multiplayer or single player, or to do something else). Every time I lunch the game it ether starts on the background and it isn’t responding, or there is a completely black screen with the cursor (blue spinning circle (loading)) and after I press whatever key a popup Windows appeal AC4BFSP.exe is not responding.
    I’ve already uninstalled the game and installed it again, but I wasn’t able to get to the menu ever again. I always end up with the black green and the loading blue circle.
    First I had a XBOX controller connected to my laptop (that was the time I was able to get at least to the menu) but after it didn’t work with the controller connected several times I tried to lunch the game with nothing connected into the laptop, but it didn’t work ether. I’ve restarted the computer several times.
    I bought the game on a disc.
    How to fix this?
    Thank you for your advice!
    Reply With Quote Reply With Quote

  2. #2
    You are not the only one with this problem. I hope Ubisoft will fix this problem with an update soon.
    Reply With Quote Reply With Quote

  3. #3
    I have the same problem, i've been looking for an answer on other forums since yesterday and I tried everything but nothing helps. I'm really pissed off because I want to play this game so bad.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Nov 2013
    Posts
    2
    Exactly. I read many different threads on the same problem but nothing helped. I was waiting the whole year for this game to come out and now it is not working.
    Reply With Quote Reply With Quote

  5. #5
    Yeah same problem and apparently no fixes or anything as no1 has been able to say how to get it towork tough some said that running as administrator or uninstalling some fire thing works i have none of those problems just a damn black screen... so sad and i understood that sharing is disabled for some days now as well....
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Nov 2013
    Posts
    1
    I have the same problem: the single game failing on start. Intel 3570k
    Reply With Quote Reply With Quote

  7. #7
    Hello,
    I have exactly the same problem, but after two reinstallation I think my PC didn't uninstall it correctly and when I read the Disk1 to install AC it only proposes to play the game, like if it was already on my PC.. I deleted myself all the folders that might block the installation but nothing changed. I'm worried the CD doesn't have unlimited installation..
    Please help me, I'm not very good with computers and I don't know what to do.
    I would like at least to have the game on my PC and I will check later for the black screen problem... If a lot of people have this problem it will be fixed quickly, I think.

    (A solution was to download the game from the ubisoft launcher but I have a very slow Internet speed and it says it'll take 48h to downlaod all ! so much fun ! )

    Thanks
    (sorry for my english, it's not my mother language)
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Nov 2013
    Posts
    3
    Same problem here... I only get appcrashes:

    Hello,

    I was wondering why - with the exception of AC1 - no Assassins Creed game works on my Windows 8.1 PC.
    AC3 ran fine in January on Windows 8.0, but since 8.1 (complete reinstall of the OS) I haven't had one gameing minute of Assassins Creed

    THe only thing I get is:

    Description
    Faulting Application Path: D:\Steam\steamapps\common\Assassin's Creed IV Black Flag\AC4BFSP.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: AC4BFSP.exe
    Application Version: 0.0.0.0
    Application Timestamp: 5285f99f
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.3.9600.16408
    Fault Module Timestamp: 523d45fa
    Exception Code: c0000005
    Exception Offset: 0003ea02
    OS Version: 6.3.9600.2.0.0.256.48
    Locale ID: 3079
    Additional Information 1: 5861
    Additional Information 2: 5861822e1919d7c014bbb064c64908b2
    Additional Information 3: 01d7
    Additional Information 4: 01d7340064827245f2249cd1f1a7c264

    Extra information about the problem
    Bucket ID: f590128470f906c49d927fdeccae68be (-322973569)

    Uplay is working fine, even reinstalled, but I cannot get the game to run at all
    Reply With Quote Reply With Quote

  9. #9
    finaly i got it to work. apparently my nvidia geoforce gtx 540m was not supported by the game. i downloaded the latest version. now i can play after waiting for a week.
    Reply With Quote Reply With Quote

  10. #10
    Junior Member
    Join Date
    Nov 2013
    Posts
    3
    Hello,

    my game is finally running again
    After nearly changing every variable I got an advice from Ubisoft support to install the game on C (my steam folder is located on D, so all games go on D as well) and it worked.
    The reason being is - at least to my expertise - the Windows Storage Spaces.
    My D drive is located on a Storage Space which I use for over a year now (since Windows 8 came out on day one).
    With Windows 8.0 it worked fine with all Ubisoft games before, but with Windows 8.1 it doesn't - only AC1 works with that configuration.
    I haven't tested all of them yet (since I don't have that much room on my C-Drive) but I'm pretty sure thats the reason for it...

    I don't know for how many of you this may be helpful, but at least I am able to jump around the Caribbean now
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •