1. #1
    This could be because the graphics card isn't powerful enough.

    Guy (Real, forum and game name)
    Share this post

  2. #2
    Hi New Here, But I had the same problem when I started my URU. Black shadows were dominating my screen. Click the help button. Go to the game options and then click on the advanced tab in the lower right corner. The advanced screen will have a check box marked shadows. Uncheck it, and they will go away.

    a_dair
    Share this post

  3. #3
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,167
    hey, hadn't thought of that before..

    usually the black images are due to insufficient graphics cards.
    Share this post