Results 1 to 5 of 5

Thread: Cannot get to next mission "A Single Madman". Glitch? | Forums

The Assassin's Creed Experience - Comic-Con Day 3

Assassin?s Creed Unity Arno Master Assassin CG Trailer [US]

The Assassin's Creed Experience - Comic-Con Day 2

The Assassin's Creed Experience - Comic-Con Day 1

  1. #1
    Junior Member
    Join Date
    Oct 2013
    Posts
    4

    Cannot get to next mission "A Single Madman". Glitch?

    Hi, I am trying to get to the mission "A Single Madman", but when I get close to the port, the area is closed out and I get the message "Area not available during current memory"! Tried to reload several times, but no go. Do I have to start a new game? I have already put in a lot of hours, beeing the completist that I am. Would really suck if this is a gamebreaking glitch...

  2. #2
    Senior Member Raibuscus's Avatar
    Join Date
    Jan 2012
    Location
    Port Royal
    Posts
    621
    Were you in open combat when you tried to get there?

    Siggy: Silvermercy

    Revere the blood of the innocent - Nothing is true, everything is permitted - Hide in the midst of the crowds -
    We are the ones who have entrusted you - Do not betray our trust


    إتق دم البرئ - لا شئ واقع مطلق بل كل ممكن - إختبئ وسط الزحام - نحن من إتمنك - لا تخن من إتمنك

  3. #3
    Junior Member
    Join Date
    Oct 2013
    Posts
    4
    I had just been. Sunk a couple of ships just outside the island. But I have tried several times, definatly not i combat when I try to sail to port.
    Last edited by lokeole; 10-30-2013 at 03:47 PM.

  4. #4
    Junior Member
    Join Date
    Oct 2013
    Posts
    4
    Well, to update, I now got it to work. I have no idea what I did, I just spent the last couple of hours sailing around grumpy as hell, picking up chests and fighting whomever. And when I tried again now, to get a screenshot of the whole thing, it was smooth sailing all the way to the mission. I am now a happy camper.

  5. #5
    UK Forum Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    United Kingdom
    Posts
    19,004
    Glad its been resolved

    I'm going to lock now, since it's 'fixed'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •