Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Assassin's Creed Revelations stuck in offline mode but online on both Uplay and steam | Forums

  1. #11
    Quote Originally Posted by Ubi-MoshiMoshi View Post
    Hi and welcome to the forums, please ensure you have the correct ports open http://ubisoft.custhelp.com/app/answ...ail/a_id/15912

    If you are still having this issue please open a ticket with Technical Support, the link is in my signature.
    Your link is invalid, doesn't open
     

  2. #12
    I have the same problem. It will not go online. UPLAY is online, but launching AC:R from it does not solve the problem.
     

  3. #13
    Junior Member camotaffer's Avatar
    Join Date
    Jul 2016
    Posts
    1

    This solved it for me

    As recommended by UbiSoft Support :

    ... configure your router or firewall to allow the following network ports for the best possible connection.

    ACR Ports:
    UDP: 21200, 7959, 3074

    Uplay Launcher:
    TCP: 80, 443, 13000, 13005, 13200

    Achievements
    UDP & TCP: 14001

    This worked for me, no need to configure/turn off firewalls and/or antivirus software.
    (I'm running the Uplay launcher and all game .exe's as administrator and in compatibility mode.)

    NO GUARANTEE THAT THIS WILL WORK FOR YOU.
     

  4. #14

    Unhappy Same here

    Same Problem here. 21 September (or 22 ? it's 23:59 right now) and the same problem has happened to me.
    I'm directly connected to the modem so open some ports on the router won't help.
     

  5. #15

    Possibly Related......

    Quote Originally Posted by Bibibutona View Post
    Same Problem here. 21 September (or 22 ? it's 23:59 right now) and the same problem has happened to me.
    I'm directly connected to the modem so open some ports on the router won't help.
    I have had a similar problem with AC:BF for the last few days. UPlay says i'm connected and can play, but in the game itself several of the online windows are greyed out, although I never gete a message about being offline unless I try to goto my fleet. I get a "Sorry the Ubisoft server is not available at this time"

    My game has run fine up to this point with all modes. The only thing that I know of that changed recently is Windows downloaded and installed it's "Anniversary Edition" updates. I'm not sure how this could relate but it's the only thing I can think of that changed on my computer about the same time this problem started.

    <shrug>
     

  6. #16
    It's been 5 months now that I can't even get to play the multiplayer game and it's starting to get on my nerves. I've tried everything yet nothing works.
    More strikening is the fact that I can connect on multi with all the other games except ACR...... It says I have to connect on Uplay and while I start it it's stucked on a black screen saying :Connecting to Uplay please wait.

    I'm getting sick of Uplay seriously
     

  7. #17

    Thumbs up Still not fixed

    Oh boy am I glad I got this game from xbox gold and didnt pay a cent
    they still didnt fix it
    what a joke
     

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •