Page 1 of 6 123 ... LastLast
Results 1 to 10 of 55

Thread: SC Spider Bot Login Problems | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    Junior Member
    Join Date
    Aug 2013
    Posts
    3

    SC Spider Bot Login Problems

    I have been trying to login to my UPlay account on the SC Spider Bot app for a little while now.

    Every time i try to log in it says "Unknown Username or Password".
    I have checked every time for spelling errors, I can guarantee there are none.
    And I can go to the Ubisoft website, try to login with the exact same email and password, and it works fine.

    Help?
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Aug 2013
    Posts
    2
    Same issue here, im trying to get the aplha suit boots unlocked and cant login to the app gives me the same error as you my friend :/
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Aug 2013
    Posts
    3
    Quote Originally Posted by Disec View Post
    Same issue here, im trying to get the aplha suit boots unlocked and cant login to the app gives me the same error as you my friend :/
    Ive looked but no one else has this problem XD but i havent even played yet because I want to link the accounts for what I earn :'(
    Reply With Quote Reply With Quote

  4. #4
    Ive been having the same problem as well, even reset my password and everything, i can still sign on to the website no problem.
    Reply With Quote Reply With Quote

  5. #5
    I am having this problem as well. The Uplay account works just fine on the PC client, and here on the forums. However, in the Android app, it rejects it! How unfortunate, I was hoping to unlock the other items through SpiderBot. This, combined with my Uplay version of Blacklist Deluxe not actually able to launch (I'm having the issue where it goes straight to the Uplay post-game roundup display right after launch), really suggests that the quality control for Splinter Cell and Ubi / UPlay products isn't up to par at the moment. I hope it can all be fixed soon.
    Reply With Quote Reply With Quote

  6. #6
    same issue here too. And unlocks have loading is infinite.
    Reply With Quote Reply With Quote

  7. #7
    I am having the same issue. Anyone find a solution yet ?
    Reply With Quote Reply With Quote

  8. #8
    Same here..
    ____________________________
    Gamertag: Tatterz

    PT/CT SvM, lets play on XBConnect.
    Reply With Quote Reply With Quote

  9. #9
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    16,137
    Hi guys, I will report this.
    Ubisoft UK Forum Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  10. #10
    Same problem here. Thanks Ubi-Mush
    Reply With Quote Reply With Quote

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •