Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Opening Cutscene: Top Half is missing | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

  1. #1

    Opening Cutscene: Top Half is missing

    Hello,


    I just bought this game on steam recently. When i start the game up the opening cinematic starts to play. However, it is split in half: I can see a portion of the cinematic on the lower half of my screen. The top half is completely blank. The gameplay portion seems to work fine. But i'm only able to see half of the cinematics on my computer screen. Has anyone experienced a similar issue? If so were you able to fix it? Thanks.

    I am using a computer with a GTX 480 graphics card.
    Reply With Quote Reply With Quote

  2. #2
    I have the same issue as well and i also bought the game via steam.
    Reply With Quote Reply With Quote

  3. #3
    UK Forum Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    United Kingdom
    Posts
    18,894
    Hi Guys,

    Have you contacted support?

    If not, Please do - remember to send them a detailed DXDiag output from the PC you are using to play the game:

    www.support.ubi.com
    Reply With Quote Reply With Quote

  4. #4
    Here it is...Mr_ Shade pls can you investigate for me this ticket number 00607366??First time i can't unlock DLc i call to emag they give me another cd key for Dlc but the problem is that i'm still missing dinasty weapon and heroes from pre-order pls help me here because i have in that ticket the 2 cd keys and this is the reason that i buy Heroes VI Complete Edition.And if you still not understand i haave the same problem like victorash.pls help here
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jul 2013
    Posts
    1
    Same thing here.

    Just bought the game last night on steam. Top half of the screen missing.
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Jul 2013
    Posts
    3
    Same here. Created a support ticket with the dxdiag.txt. No reply yet.

    FX-4100
    HD6950
    Catalyst 13.4
    Win 7 64-bit

    EDIT: Found the solution from the bug thread (don't know, why it didn't come up with the search). Just uninstall this patch:

    http://www.infoworld.com/t/microsoft...2834904-222636
    Last edited by Slendo82; 07-15-2013 at 12:25 PM.
    Reply With Quote Reply With Quote

  7. #7
    Quote Originally Posted by Mr_Shade View Post
    Hi Guys,

    Have you contacted support?

    If not, Please do - remember to send them a detailed DXDiag output from the PC you are using to play the game:

    www.support.ubi.com

    I have the same problem and I tried to submit a ticket like you said, however this is apparantly not possible at the moment. It just tells me: "Something is technically wrong.
    Thanks for noticing - we're going to fix it up and have things back to normal soon. Click here to go back to the home page."

    Edit: I have the complete edition retail (no steam), if that matters.
    Last edited by GhostEnemy; 07-15-2013 at 01:11 PM.
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Jul 2013
    Posts
    3
    Did you try removing the Windows hotfix? It breaks the video codec used by Heroes VI. Worked like a charm for me.
    Reply With Quote Reply With Quote

  9. #9
    I'm afraid I'm not very tech savy Slendo82. I read the article you linked, but it doesn't tell you how to remove the patch.

    Any chance of a guide?
    Reply With Quote Reply With Quote

  10. #10
    Junior Member
    Join Date
    Jul 2013
    Posts
    3
    Control panel -> Programs -> Programs and features -> Click "View installed updates" on the left. Then find the one that has KB2803821 mentioned in the name. Right click that and uninstall. Reboot and you're ready to go. Hope that helps.
    Reply With Quote Reply With Quote

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •