Results 1 to 9 of 9

Thread: Plantronics Audio 70 headset. | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    i have just purchased the plantronicsAudio 70 headset for PT. I cannot seem to get the damn thing to work. i get sound through the headphones, but cannot seem to get anything from the mic when i test it through the control panel of XP. any ideas would be appreciated
    Reply With Quote Reply With Quote

  2. #2
    i have just purchased the plantronicsAudio 70 headset for PT. I cannot seem to get the damn thing to work. i get sound through the headphones, but cannot seem to get anything from the mic when i test it through the control panel of XP. any ideas would be appreciated
    Reply With Quote Reply With Quote

  3. #3
    Senior Member Pitt Bull's Avatar
    Join Date
    Nov 2002
    Posts
    1,964
    Are there two plugs for the headset?

    Splinter Cell forum - "[Ironic Master]"

    Sergeant. BULL. of the Evo Army, Don of Pitt-Bull's Mafia

    Splinter Cell forum - "[M4roon 5 Lov3r]"
    Reply With Quote Reply With Quote

  4. #4
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by PittBull33:
    Are there two plugs for the headset?

    Splinter Cell forum - "[Ironic Master]"
    http://www.angelfire.com/theforce/pi...her_3_copy.jpg
    Sergeant. BULL. of the Evo Army, Don of Pitt-Bull's Mafia<HR></BLOCKQUOTE>

    Yes pitt there are. i have plugged the one in the speaker out socket, which works fine cos i can hear music etc through the headphones, and i have plugged the mic plug in the pink socket which according to my dell set up sheet is the mic input. I know, i got a dell, but somebody has to. ( i havent the foggiest idea about computers so go easy on me
    Reply With Quote Reply With Quote

  5. #5
    Well, you could try and check your sound settings and see if the microphone is checked for recording. Which sound card do you use?
    Reply With Quote Reply With Quote

  6. #6
    creative soundblaster live
    Reply With Quote Reply With Quote

  7. #7
    Long time since I used live. Anyways, I hope I remember it right. Go to the sound properties, advanced and make sure that mic/microphone is ticked for recording.
    Btw, I usually try sound recorder afterwards to see if I am recorded.
    Reply With Quote Reply With Quote

  8. #8
    I have a Dell and it works fine, are you plugging the right plug in? You probably are, but it's always good to try the obvious first.
    Reply With Quote Reply With Quote

  9. #9
    This might help you and it might not, but it is worth a try.

    Double click on the little volume icon in your system tray (Lower right hand corner), go to Options at the top and then click on properties in the drop down list. Check the little box for Recording under "Adjust volume for", make sure that Microphone is selected in the "Show the following volume controls:" and click OK. In the new sound table, check the box in the Microphone cell that says Select and make sure that the volume is not all the way down.

    Try using your microphone after going through that and hopefully it will work for you.

    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •