Page 7 of 7 FirstFirst ... 567
Results 61 to 64 of 64

Thread: Help me !! HAWX 2 loading data... stop. not in the game | Forums

  1. #61
    Junior Member jsiulian's Avatar
    Join Date
    Feb 2016
    Posts
    1

    Lightbulb I think i found a workaround.

    I think i've found a way around this. After you start the game try to load a single play campaign 5 times. It will work the 6th time. Once this happens, it will work normally.

    However you need to do this again after you quit & enter the game again. This is working for me every time.

    Could someone please confirm this.
     

  2. #62
    Junior Member SPOSAV68's Avatar
    Join Date
    Jun 2016
    Posts
    1

    I found solution but for some

    You need to turn onthe old game wich you have not played for months and play a minimun of about 5 minutes then open hawx 2 andit will work.For some may not but for me also wants.(game mode:survilal)
     

  3. #63
    Junior Member jimke2's Avatar
    Join Date
    Nov 2015
    Posts
    1
    I try 3 ****ing years (2013-2016) to play this ****ing game, I see all google, youtube, steam, uplay, forum solutions, I send e-mails to ubisoft support (please run uplay as administrator blah blah blah).
    I open ports and ports and ports and doors and windows in my ruter, I try everything, I reinstall the game 3-4 times, try old windows, windows 7 new windows 10, 32 bit 64 bit, drivers, second ruter, upnp on/off, firewall ruter and windows on/off. I have try again and again and again and after months again, after years and uplay updates again, after change my GPU try again. I read forums (steam, ubisoft) people never play this ****ing destroy game, people have black screens, no loadings, loadings but crash, game play without AI in the map, some times replay crash, ****ing DRMs, no internet, try online try offline, no loading no menu profil saving, no saving sync AND I HAVE ALL OF THIS ****ING promblems ubisoft and you do NOTHING, you buy this game again no maney back and gorum page from 2013 to 2016 3 ****ing years. After this and after give my money for rainbow six siege and the game is FULL of cheaters (and the division the same I know from my friend) I will NEVER again buy game from you Ubisoft , NEVER (and I am very hipe with new ghost recon....but no...no more).
     

  4. #64
    Here is how I got it to work after dozens of attempts using various ideas


    Uninstall Uplay (delete the Uplay folder as well). Install the latest Uplay

    Uplay login screen make sure the Always run offline is UNCHECKED (This fixed the never ending name and password error for me)

    After you get into Uplay goto you Account Settings and under Networks uncheck Cloud Sync and Overlay then Enable Always Start Uplay in Offline Mode

    Go into Steam and run the game.

    To start a new game and this is the weird part. Someone suggested to keep trying when it starts to load then dumps you back to the Menu.

    It too 6 times but the game finally loaded. It also it took 3 -4 times to get into a Continue Game.

    So far that seems to do the trick
     1 people found this helpful
     

Page 7 of 7 FirstFirst ... 567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •