Page 1 of 47 12311 ... LastLast
Results 1 to 10 of 464

Thread: Patch 1.6 Feedback | Forums

  1. #1

    Patch 1.6 Feedback

    About to launch now. Anybody with any experiences yet?
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Aug 2012
    Posts
    6
    4 games and not lost connections.But graphics is lazy now...Its looks like i got back my old GTX 8800 instead GTX 560.So what performance they think?I meant it "UBI Noobs" as a joke,but the joke becomes true.
    Reply With Quote Reply With Quote

  3. #3
    Well, certainly a lot of bugs I had a first have been fixed. A major issue where my gamepad would still vibrate, event though I'd turned it off (I prefer to use a keyboard and mouse for this game)

    I'm still having an issue with the two snow maps in the campaign though. The problem I seem to have is that I think the lighting isn't right on those maps. As a result of this, the snow storm (and also the sand storm in the second campaign level) aren't acting real enough and I'm not forced to use magnetic views, I can see things ahead. The game didn't have this issue when it was unpatched. After the patches however it's been like that. The lack of clouds may also be a contributing factor.

    Apart from that however, I'd definitely say that the patch has fixed a hell of a lot of bugs, and performance is good as well.
    Definitely a 4/5 from me. It's only not 5/5 because it didn't fix the graphical glitches in the snow maps that I hoped it would.
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Oct 2012
    Posts
    5
    Are you f*cking kiddin me!after so much months i haven"t even launced the game and now what do i get from ubi****
    yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!yeti minidump error!!!!!!!!!!!!!!!!OMFG WHAT THE HELL WAS UBI TEAM DOING FIXING the start menu button?_I_
    Reply With Quote Reply With Quote

  5. #5
    Just played 2 rounds in multiplayer, and the performance issues have not been fixed. Getting like 30 fps maxed out on a killer machine. And to top it all off, the graphics look grayscale and washed out. Ubi Failed again
    Reply With Quote Reply With Quote

  6. #6
    only using around 50-80% of my graphics card wtf ubi
    Reply With Quote Reply With Quote

  7. #7
    Also, running the resolution at 1920x1200 and still getting black bars.
    Reply With Quote Reply With Quote

  8. #8
    Quote Originally Posted by kRoOkEd. View Post
    Also, running the resolution at 1920x1200 and still getting black bars.
    Get used to it. Most Ubi games have that.

    Reply With Quote Reply With Quote

  9. #9
    This "PATCH" has not fixed the game for me. This is not a "PATCH" at all. Bummer. I want a refund.
    Reply With Quote Reply With Quote

  10. #10
    Quote Originally Posted by kRoOkEd. View Post
    Just played 2 rounds in multiplayer, and the performance issues have not been fixed. Getting like 30 fps maxed out on a killer machine. And to top it all off, the graphics look grayscale and washed out. Ubi Failed again
    I am curious of what settings you are running the game at, can you post the exact video settings you used?
    Reply With Quote Reply With Quote

Page 1 of 47 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •