Results 1 to 3 of 3

Thread: A unique problem with HAWX 2? | Forums

  1. #1

    A unique problem with HAWX 2?

    Hey guys, i'll get straight to the point.

    Bought HAWX 2 through Steam and the installation was a little slow but didn't really mind it. However, once I started playing I realized that anything other than the default key config is really buggy. Sometimes it would be a key or two not working properly or my plane randomly swaying off with a mind of its own. But the most annoying issue is that my weapons keep switching once I press A even after unassigning it as the Weapon Switch key. My key config looks a bit like this:

    (W - accelerate)
    (S - brake)
    (A - yaw left)
    (D - yaw right)
    etc.

    So every time I try to make a left turn I end up switching weapons. Now, I've tried deleting the Settings.ini file but it only worked up to the point of me restarting the game. I also have the Benchmark program installed.
    This problem is really frustrating so i'd appreciate advice or help. I do realize that I can search around the forums for similar posts regarding this issue but after 10mins of looking, I just decided to ask you guys.

    Thanks
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Dec 2012
    Posts
    1
    not unique.
    i cant play this game cause of this stupid bug. This switching between weapons makes lock on target not possible. I unbinded all weapon switching but it still does the same.
    Or atleast someone tell me where file with key settings is located, so i can try do something myself, since ubisoft lays a d**k on support clients.
    Reply With Quote Reply With Quote

  3. #3
    Quote Originally Posted by pnrxtx View Post
    not unique.
    i cant play this game cause of this stupid bug. This switching between weapons makes lock on target not possible. I unbinded all weapon switching but it still does the same.
    Or atleast someone tell me where file with key settings is located, so i can try do something myself, since ubisoft lays a d**k on support clients.
    Ok i'm glad that i'm not the only one with this problem. Its really annoying and I can't even get past the Oil Level because of this stupid bug. You should try going to:

    {steam folder}\steamapps\common\{tom clancy’s hawx 2}\Data_PC\Settings\settings.ini

    and delete the settings.ini file. It may actually work for you, but it only worked for a short while for me
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •