Results 1 to 5 of 5

Thread: far cry 3 :autopatch system has stopped working | Forums

Map Editor | Far Cry 4 [UK]

Far Cry 4 | Kyrat Tuk Tuk Stories [EUROPE]

Far Cry® 4 Arena Master [UK]

CGI Launch Trailer | Far Cry 4 [PSN] [UK]

  1. #1

    Angry far cry 3 :autopatch system has stopped working

    hey guys

    i recently bought far cry 3 in the store on a cd : i installed it and made an uplay acount i typed in the CD key and registered my game.
    i tried to start it up and then i got an error message ----> "mfc100.dll " . i fixed it by downloading a program off the internet so everything was ok i tried to launch the game again but THEN i got another error -----> AUTOPATCH HAS STOPPED WORKING
    DOES ENYONE KNOW WHAT IT IS AND HOW TO FIX IT .




    greetings : liamiscool
    Last edited by liamiscool; 12-16-2012 at 10:09 PM.
    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Dec 2012
    Posts
    1
    I have the same problem: AUTOPATCH HAS STOPPED WORKING. Please help!
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    1

    Far Cry3

    Quote Originally Posted by john5de View Post
    I have the same problem: AUTOPATCH HAS STOPPED WORKING. Please help!
    sorry to hear your problems.....wish i could help!!!but how the hell did you enter your code.....got a uplay account

    but...cant find anywhere to enter the code!!!

    thinking.......want my money back!!
    Reply With Quote Reply With Quote

  4. #4
    Quote Originally Posted by liamiscool View Post
    hey guys

    i recently bought far cry 3 in the store on a cd : i installed it and made an uplay acount i typed in the CD key and registered my game.
    i tried to start it up and then i got an error message ----> "mfc100.dll " . i fixed it by downloading a program off the internet so everything was ok i tried to launch the game again but THEN i got another error -----> AUTOPATCH HAS STOPPED WORKING
    DOES ENYONE KNOW WHAT IT IS AND HOW TO FIX IT .




    greetings : liamiscool
    Hi all,

    I had this problem for almost 2 weeks, until Ubisoft finally got back to me for the 3rd time. Matt B. from Ubisoft gave me the following advice, and it fixed it! I've played over 10 hours in the past few days.

    Note: the top part, about running as admin, didn't apply to me, and I didn't need to do it (I'm on Windows XP SP3). The only thing I did was the 2nd part (steps 4-7), about making the shortcut, and editing it with the additional portion in quotes.

    Here's the quote from Ubisoft:

    1. Navigate to the FC3 folder:

    C:\Program Files (x86)\Steam\steamapps\common\Far Cry 3\bin\

    2. Locate FarCry3.exe
    a. Right Click and select properties
    b. In the compatibility tab select the option to run as admin

    3. Follow steps a & b for Farcry3_d3d11.exe
    4. Create a shortcut on your desktop for whichever version you want to use.
    5. Right click on the shortcut and select Properties.
    6. Set the Target to:
    "C:\Program Files (x86)\Steam\steamapps\common\Far Cry 3\bin\farcry3_d3d11.exe" "-uplay_steam_mode"

    (Remember to include the quotation marks and change C to which ever drive the game is installed to.)

    7. Apply changes and launch the game from the icon.

    This should force the game to launch up in the Steam version of Uplay, without launching Steam or requesting the FC3UpdaterSteam.exe to launch.

    From here, I was able to (1) input (copy-paste) my CD Key from Steam into Uplay (which I wasn't able to before), (2) play the game from Uplay (no Steam starting needed)!
    Reply With Quote Reply With Quote

  5. #5

    Fix not working...

    Just bought Farcry 3 on the Steam sale, and am having this same issue. I tried maximuspeto's fix, and it does not work. When I try to launch from the new shortcut, I just get a message that "Farcry 3 has stopped working." before it even opens. Grrrr! Any ideas?


    Quote Originally Posted by maximuspeto View Post
    Hi all,

    I had this problem for almost 2 weeks, until Ubisoft finally got back to me for the 3rd time. Matt B. from Ubisoft gave me the following advice, and it fixed it! I've played over 10 hours in the past few days.

    Note: the top part, about running as admin, didn't apply to me, and I didn't need to do it (I'm on Windows XP SP3). The only thing I did was the 2nd part (steps 4-7), about making the shortcut, and editing it with the additional portion in quotes.

    Here's the quote from Ubisoft:

    1. Navigate to the FC3 folder:

    C:\Program Files (x86)\Steam\steamapps\common\Far Cry 3\bin\

    2. Locate FarCry3.exe
    a. Right Click and select properties
    b. In the compatibility tab select the option to run as admin

    3. Follow steps a & b for Farcry3_d3d11.exe
    4. Create a shortcut on your desktop for whichever version you want to use.
    5. Right click on the shortcut and select Properties.
    6. Set the Target to:
    "C:\Program Files (x86)\Steam\steamapps\common\Far Cry 3\bin\farcry3_d3d11.exe" "-uplay_steam_mode"

    (Remember to include the quotation marks and change C to which ever drive the game is installed to.)

    7. Apply changes and launch the game from the icon.

    This should force the game to launch up in the Steam version of Uplay, without launching Steam or requesting the FC3UpdaterSteam.exe to launch.

    From here, I was able to (1) input (copy-paste) my CD Key from Steam into Uplay (which I wasn't able to before), (2) play the game from Uplay (no Steam starting needed)!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •