Results 1 to 5 of 5

Thread: Problem with rocksmith real tone cable | Forums

Rocksmith 2014 Edition - The Smashing Pumpkins' "Cherub Rock"

How Guitar Teachers Can Use Rocksmith 2014 Edition

Rocksmith 2014 Edition -- How It Works -- Learn How To Play Guitar In 60 Days

Rocksmith 60-Day Challenge -- Trevor's Success Story -- Learn How To Play Guitar In 60 Days

  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    2

    Problem with rocksmith real tone cable

    Hello!

    I've got problem with my cable. I don't have guitar sound in game, but it works on the beginnig, and now it's broke, just without reason. Cable works, I"ve checked it on other computer. Guitar also works fine, I've check it on my amp. I''ve got notebook, Lenovo ThinkPad Edge E430. I've checked it on all my USB ports (USB 3.0 and 2.0). I don't know what to do now. Please help.
    Reply With Quote Reply With Quote

  2. #2
    Senior Member shihdo's Avatar
    Join Date
    Sep 2012
    Location
    Gateshead uk
    Posts
    2,427
    have you checked the connection on the cable, its not hard to pull it slightly open. When you the cable works on the other computer do you mean it see's the cable or you get sound through it from your guitar? try downloading the trial of guitar rig or amplitude to see if it works through that
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    2
    The connection on the cable is fine, just like the whole cable. Like I said, I checked cable on other computer and device manager see's the cable and it works in game (I get guitar sound). My notebook also see's the cable on device manager (Rocksmith USB Guitar Adapter), but I don't have guitar sound in game. The worst is that everything worked on the beginnig, I played for hours without any problems, and now for no reason it doesn't work. Uninstall and reinstall the game also doesn't work. And on guitar rig also doesn't work.
    Reply With Quote Reply With Quote

  4. #4
    Moderator rcole_sooner's Avatar
    Join Date
    Mar 2009
    Location
    Norman, OK
    Posts
    8,197
    So, if it works on another PC, then it is not the cable or the game, it is your notebook system settings and/or hardware.

    You are gonna have to check for updates and go through your notebook's and os setting until you figure it out.

    You have already proven it is not the cable or the game software.

    Here is a thread to help walk you through some of the settings.

    http://forums.ubi.com/showthread.php...tion-and-FAQ-s
    Reply With Quote Reply With Quote

  5. #5
    Senior Member shihdo's Avatar
    Join Date
    Sep 2012
    Location
    Gateshead uk
    Posts
    2,427
    usb power issue by the sounds of it, I'm beginning to wonder if the demands of the guitar cable is creating a heat issue in some models of laptop/notebook, seem to be seeing a lot of similar problems involving laptops and notebooks.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •