Thread: Far Cry 3 Patch 1.02 | Forums

  1. #1

    Far Cry 3 Patch 1.02

    I HAVE ERROR WHEN I START THE UPDATE /// could not retrieve version number installation will be aborted

    HOW CAN I FIX THAT ? SOME ONE CAN UPLOAD THE BIN FOLDER OF HIM ?
    Share this post

  2. #2
    Originally Posted by OVDRON2012 Go to original post
    I HAVE ERROR WHEN I START THE UPDATE /// could not retrieve version number installation will be aborted

    HOW CAN I FIX THAT ? SOME ONE CAN UPLOAD THE BIN FOLDER OF HIM ?
    Would you like someone to send you a caps lock-button as well? Yours is obviously broken.
    Share this post

  3. #3
    V.x.'s Avatar Junior Member
    Join Date
    Oct 2008
    Posts
    21
    What kind of error you get?!!!!!!
    Share this post

  4. #4
    According to my good friend Google, the only people who are having this problem with Ubisoft games are pirates. Why don't you just buy the game? I don't get it. You have the money for a PC that can run it but you don't want to give $60 bucks for something that you enjoy and that it took people years to make?
    Share this post

  5. #5
    - Go to regedit
    - Find the folder: HKEY_LOCAL_MACHINE\SOFTWARE\Ubisoft\Farcry 3, and make sure the path in InstallDir and the Version number are correct.
    - Then go to HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\ Windows\CurrentVersion\Uninstall
    - Create a new key in this folder named {E3B9C5A9-BD7A-4B56-B754-FAEA7DD6FA88} exactly like this. Then in the new key you just created, make a new string named DisplayVersion, and set it value to the version of the game you have(1.00 or 1.01). Then launch the update file (1.01 or 1.02) and it should work.
    Share this post