Page 1 of 48 12311 ... LastLast
Results 1 to 10 of 475

Thread: Micro-stuttering | Forums

Far Cry Classic Launch Trailer [UK]

Far Cry 3 Blood Dragon Walkthrough Trailer [US]

Far Cry 3 Blood Dragon - The year is 2007, it is the future

Far Cry 3 - Deluxe Bundle Trailer [UK]

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Posts
    16

    Micro-stuttering

    I have the following Problem:

    My Game runs smooth at constantly 60 fps on ULTRA Setting (Vsync ON).

    But when i move around and look around, there are alot (and i mean ALOT) of microlags, like stuttering. It seems like these are FPS drops within milliseconds... it feels really bad to play like this.

    Also, during the day, when i look at the other islands and into the far, the game still runs at 60 fps... but when it gets dark and the night comes, i have in the same locations only an average of 24 fps...

    Intel i7 2600 @ 3,4 ghz
    AMD Radeon HD 7970 , Beta Driver 12.11
    16 Gb DDR Kingston
    OCZ SSD HD
    Win8 64bit

    What could the problem be??

    Already postet it in "known issues" but i think that Problem won't get any notice there...

    Thanks for help!

    Regards,

    me
    Reply With Quote Reply With Quote

  2. #2
    [workaround] turn shadow down

    Report this to the AMD Driver Team here - http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3F58
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Sep 2010
    Posts
    3
    I have the same problem with this Microstutter!

    I tried to update the Graphics Card Driver to the newest Nvidia Beta Drivers (310.64 - WIn7 64bit ), but that did not changed anything.
    I also tried to cahnge the Ingame Video Settings etc.

    I have no problems in other games, like BF3, Guild Wars 2 or Black Ops 2.



    My System:

    CPU: Intel i5 2500K @ 3.3 Ghz
    Mainboard: Z68X-UDH3-B3 Rev. 1.3
    GPU: ASUS EN GTX 570 DCII / 2DIS / 1280MD5
    Memory: 8 GByte Kingston HyperX blu - 1333 MHz ( PC3-10600 ) @ 1.5V
    OS: Win 7 64bit
    Last edited by Taragashi; 11-29-2012 at 01:55 PM.
    Reply With Quote Reply With Quote

  4. #4

    Unhappy

    I have the same problems. Tried the latest two Beta drivers from Nvidia. Even if I turn everythig waaaay down, there's this micro stuttering, best obseved if walking/running straight. No problems in Hitman Absolution or Assassin's Creed III to mention a few new games.

    Windows 7 x64
    GeForce GTX 590
    ASUS P8Z68 DELUXE Sandy Bridge
    Intel Core i7 2600K Sandy Bridge
    Corsair 8GB DDR3 2000MHz (2x4)

    Everything with latest updates (except Nvidia - beta) and at stock speed.

    EDIT: This only happens when running in DX11. Just tested in DX9, and it runs smooooooth on Ultra settings!!!
    Last edited by shop4378A230E; 11-29-2012 at 02:18 PM.
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Nov 2012
    Posts
    16
    Quote Originally Posted by Law-II View Post
    [workaround] turn shadow down

    Report this to the AMD Driver Team here - http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3F58

    Thanks, i reported it to AMD, but as i see from the last two answers, it can't be problem with AMD Drivers... Last two responders are running on Nvidia...

    I hope Ubisoft will fix this.
    Last edited by Stony1912; 11-29-2012 at 02:18 PM.
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Nov 2012
    Posts
    1

    Unhappy You're not alone

    Running with 2 7970's in crossfire. Ran fine in high settings but micro-stuttered. Lowered everything to medium--still stutters. I'm not sure how to fix this so I will go back to playing Borderlands 2 and hope a patch fixes this. If anyone finds a fix, please share.
    Reply With Quote Reply With Quote

  7. #7
    I got 660ti and it also have micro stutter.. its so annoying need some fix
    Reply With Quote Reply With Quote

  8. #8
    im not sure if were having the exact problem ill explain mine and tell me if its the same, basicly, i notice it most when strafing, constant jumping and jerky, like its jumping back and forth allmost, hard to explain, it will be smooth for a little bit, i hate it so much, its ruined the game for me cant play it like it, and ive tried every trick in the book, tried using all radeonpro features from frocing tripple buffer to double vsync, amazing game though, ive capped frame rate at 30, never goes below

    hd 6950 2gb
    i5 2400 sandybridge
    8gb ram
    ssd

    getting sick of pc gaaming it seems i have issues with every game, rarely do i not have problems that ruin the game for me
    Reply With Quote Reply With Quote

  9. #9
    Junior Member
    Join Date
    Nov 2012
    Posts
    13
    Hi i think i got the same problem! i hope theyll fix it soon cause its unplayable for me right now. i made a short a video, 40-50 fps while capturing. sorry for the bad quality and for my english.
    I hope its called microstuttering, I've tryed everything i found on the web. Vsync on/off. Forcing it via radeonpro, rivatuner, changed monitor, keyboard, mouse. tried with two other GPUs. almost everything i could find to solve, yeah, no luck.
    n again, sry for my english.

    http://www.youtube.com/watch?v=b171isQbROo
    Reply With Quote Reply With Quote

  10. #10
    Hi,
    I have same problem... strange thing is that frame rate is just fine ~45 but this stuttering is very annoying, game feels very NOT smooth and I don't really want to play it so.
    Reply With Quote Reply With Quote

Page 1 of 48 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •