Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: [PC]UPlay looping between restarting and updating | Forums

  1. #1

    UPlay looping between restarting and updating

    Did a fresh install for UPlay and it has been looping between updating and restarting for the last 30 minutes. I even tried to remove and reinstall it, and run it as administrator. As everything else runs fine, and I have never had any problem with other software installed (never). I have come to the conclusion that UPlay is just garbage, and as they say you can not polish a turd.
     

  2. #2
    I'm having a similar problem. Fresh install of uplay client. It starts, the 'updaing uplay' progress bar fills, then the client exits and restarts. the loop has been repeating for >10 min now.
     

  3. #3
    Member L0rdZwu's Avatar
    Join Date
    Nov 2007
    Location
    AUT
    Posts
    35
    same here - win8
     

  4. #4
    I had this same problem.

    Try this:

    Close ALL browser windows that you have open (mostly any that are signed into uPlay, as when updating, the browser locks 'npuplaypchub.dll' and the updater can't touch it).
    Launch uPlay again and let it update. You may need to un/reinstall first. Just be sure to close any browsers that are signed into uPlay.
     

  5. #5
    Junior Member mo6555's Avatar
    Join Date
    Nov 2012
    Posts
    3
    that dodn't work with me.
     

  6. #6
    Community Representative Ubi-MoshiMoshi's Avatar
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,068
    Hi guys, please contact Technical Support, the link is in my signature.
     

  7. #7

    Angry Same thing happening to me.

    Same thing happening to me, I recently purchased Assassin's Creed 2 and 3, from Steam but can't play either game because the Uplay goes into a download/close/reopen inifnite loop. Please, help, or I want Ubisoft's working phone number so I can ask them to fix this PROBLEM or give me my money back.
     

  8. #8
    This is happening too. Fresh installation of uplay downloaded yesterday.

    UPDATE: problem fixed when starting program immediatly after logging off the forum and closing forum window.
    Last edited by Maniac536; 11-20-2012 at 11:54 PM.
     

  9. #9
    If Ubisoft doesn't at least make it seem they are looking into this problem, I am gonna demand a refund from them, as Steam/Valve already told me they can't do anything about Uplay. Make the games work, Ubisoft, both AC2 and AC3, I actually have a solution: GET RID OF UPLAY, it's bad for the players, and bad for your company, makes Ubisoft look bad in the eyes of consumers.
     

  10. #10
    Hi guys,

    The issue has been reported to the team. We might need more info to pin-point the cause of this loop though, can you try the following and let us know if it solves the issue?

    - Add Uplay PC to your firewall exception list.
    - Uninstall Uplay PC and reinstall the latest version from this link: http://static3.cdn.ubi.com/orbit/lau...yInstaller.exe
    - As suggested by Maniac536 above, log off your Uplay account from the forum or Uplay.com, close all browser windows, and start Uplay PC again

    If you have this issue, can you also share the content of your launcher_log file which you will find in C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs ?

    Please also specify if your game is a Steam game or not, and what OS you have installed.

    Thanks!
    Last edited by Korchaa; 11-21-2012 at 06:07 PM.
     

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •