Page 1 of 23 12311 ... LastLast
Results 1 to 10 of 225

Thread: Assassins Creed Liberation save corruption bug | Forums

Assassin?s Creed Unity Season Pass Trailer [US]

Assassin?s Creed Unity Co-Op Gameplay Trailer [US]

Assassin?s Creed Unity Co-op Heist Mission Commented Demo [US]

The Assassin's Creed Experience - Comic-Con Day 3

  1. #1

    Assassins Creed Liberation save corruption bug

    I don't know if these 2 things are related but this is the order it affected me in.



    There is a game breaking bug in assassins creed liberation. It exists in the newest patched version if the game. After experiencing the same problem as the user in this forum


    http://m.gamefaqs.com/boards/640108-...ation/64511069


    I exited the game through the start menu to reload it and the game would no longer load and kept resetting back to the ubisoft logo. I was at least 10 hours in with side missions and collections quite thoroughly completed. Other users are experiencing corrupt save problems as well and have to do restarts. Consumers deserve to be made aware of this game breaking bug until it is (hopefully) patched before they lose their progress/purchase this broken game. Other users experience a similar problem but instead of the game returning to title remain stuck in the animus loading screen. Please sticky this forum and give a response. I suffered this bug initially on Saturday and since then more buyers have had the issue:


    More links for evidence showing consumer frustration:




    http://m.gamefaqs.com/boards/640108-...ation/64480914


    http://www.neoseeker.com/forums/5798...nimus-problem/


    http://m.youtube.com/watch?v=bCq-yTeBj5s




    http://m.youtube.com/watch?v=fRcjMAo0tqY


    This website review also mentions reports of save corruption:




    http://www.gamestooge.com/2012/11/03...beration-vita/


    I found all these links performing a google search


    Wish I was aware if this before wasting 10+ hours!


    Matt Willis
    Reply With Quote Reply With Quote

  2. #2
    This one is in English. ******** bug what were they thinking with lack of testing?

    http://m.youtube.com/watch?feature=r...&v=54ZEKT09M9E
    Reply With Quote Reply With Quote

  3. #3
    Last edited by mattwillis30; 11-05-2012 at 10:20 AM.
    Reply With Quote Reply With Quote

  4. #4
    Reply With Quote Reply With Quote

  5. #5
    Can anyone else find more links and has it happened to you? How/when? If we work out what is corrupting data it will help the devs fix it
    Reply With Quote Reply With Quote

  6. #6
    Community Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    United Kingdom
    Posts
    19,319
    I have passed this onto the team - BUT - If you have the update and it still is happening - can I ask you also contact Ubisoft support and ask anyone else with this issue to do the same?

    Support play a vital role in collating the reports of bugs and passing them onto the team - so it's vital people are contacting them, so they have as much information as possible!

    you can contact support via the website : www.support.ubi.com
    Last edited by Mr_Shade; 11-05-2012 at 01:26 PM.
    Reply With Quote Reply With Quote

  7. #7
    Thanks for reply. I have contacted support and gave them a link to this forum over the phone. I also have posted a link to this forum to the gamefaqs boards, hopefully a solution will come soon.

    interestingly some users on gamefaqs seem to think it may crash due to a specific costume wore whilst the game was saving and tries to reload once more
    Reply With Quote Reply With Quote

  8. #8
    Community Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    United Kingdom
    Posts
    19,319
    It's important that support have as much information as possible - they can then try and work out just what is causing the issue - and can help the team correct it - so please make sure you supply as much detail as possible


    I'm sorry for the inconvenience this has caused yourself and the others.
    Reply With Quote Reply With Quote

  9. #9
    Same problem over here. (Belgium)
    When I want to continue my game, I get a glimps of Avaline in the loading sreen (2sec) and then it restarts itself with showing the ubisoft logo.

    In the last playsession I received that special assasins outfit. Maybe there is an error because others also have compaints after they received that outfit.
    Reply With Quote Reply With Quote

  10. #10
    Community Manager Mr_Shade's Avatar
    Join Date
    Nov 2009
    Location
    United Kingdom
    Posts
    19,319
    Quote Originally Posted by glenn4life View Post
    Same problem over here. (Belgium)
    When I want to continue my game, I get a glimps of Avaline in the loading sreen (2sec) and then it restarts itself with showing the ubisoft logo.

    In the last playsession I received that special assasins outfit. Maybe there is an error because others also have compaints after they received that outfit.
    Hi there,

    Sorry for the problems you are having - but please do contact Ubisoft support directly - they can help solve the issue - or forward details to the team working on it!

    Please make sure to say if you unlocked a certain outfit - can you remember what it was called? - so I can pass that on as well!



    Links are in my signature!
    Last edited by Mr_Shade; 11-05-2012 at 04:39 PM.
    Reply With Quote Reply With Quote

Page 1 of 23 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •