Page 2 of 23 FirstFirst 123412 ... LastLast
Results 11 to 20 of 225

Thread: Assassins Creed Liberation save corruption bug | Forums

Assassin?s Creed Unity Cast of Characters Trailer [US]

Assassin?s Creed Unity Story Trailer [US]

Assassin?s Creed Unity Experience #2 Customization & Co-op [US]

Assassin?s Creed Unity Season Pass Trailer [US]

  1. #11
    Mine was the outfit unlock after completing all missions for the pirate trophy. It was literally just after then I as the ship stuck bug then exited to the menu to reload and it would not
    Reply With Quote Reply With Quote

  2. #12
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    I dont know if anything happened with the ship stuff, but the save bug happened to me. The last ting i remember doing is getting the last Precious Gem and then equipping the Lady Persona's special outfit. I quit out to grind the multiplayer trophies and when i went back to singleplayer again, it went to the Aveline loading screen for 1 sec, then kicked me back to the main menu (sometimes it went all the way back to the first logo splash screen). I restated the Vita, but it still did the same thing. And this time it wouldnt even start the multiplayer, saying "The WiFi is turned off" even though it was on in the status bar. I restarted it again and then the multi worked. The only way to play the singleplayer again was to delete the game off the Vita, and with it all my save data (I have a retail version). It sucks cause i had already finished the game and was working on the collectibles and trophies.
    Reply With Quote Reply With Quote

  3. #13
    Senior Member im3jia's Avatar
    Join Date
    Apr 2011
    Location
    Bullhead City, Arizona
    Posts
    638
    I haven't started playing mine yet, so should I wait until this is fixed?
    Reply With Quote Reply With Quote

  4. #14
    Junior Member
    Join Date
    Nov 2012
    Posts
    8
    Same here, I've recently unlocked the outfit from brooches. Now I can't continue with my save.
    Reply With Quote Reply With Quote

  5. #15
    At least we're getting to the bottom of the issue. Should be simple for the devs to fix. Now the trading bug may as well be fixed while they sort this mess out!
    Reply With Quote Reply With Quote

  6. #16
    Junior Member
    Join Date
    Nov 2012
    Posts
    8
    I hope they will fix it cause I've been playing for about 25hours and I won't play this game from the beginning again.
    Reply With Quote Reply With Quote

  7. #17
    My save is corrupted too. Now I am constantly stuck on the animus loading screen, with no way out. I did start a new thread, on my problem, but will copy/paste the details here.

    So here's what happened. I am on sequence 5 at the bayou. I was on the "A New recruit" sidequest, where I had to rescue a slave from some guards. I thought ti was odd initialy because I killed the guards, but the slave ran away, and I couldn't see anyway at all to stop it. I tried attacking it, doing a shoulder barge, but it just kept running.
    So after trying to do it for ages, I gave up and tried to find some way to cancel it. When I restarted from a checkpoint, I ran straight for the quick travel to head back to New Orleans. I got back okay, but when I returned I kept on getting stuck on the animus (loading) screen. The first time I fell through the map and the 2nd time it just loaded continuously. So I was forced to close down the game. Both time I loaded it from my checkpoint and I was back at the bajou. I then decided to restart the memory, but now I am on the animus(loading screen) indefintely. I am currently using my slave persona, and I am unable to continue my game at all. Restarting the game does nothing. I go to "continue" and here I am STUCK in the animus.

    Oh and I contacted support too.
    Last edited by Mad_Fox84; 11-06-2012 at 02:15 AM.
    Reply With Quote Reply With Quote

  8. #18
    Junior Member
    Join Date
    Nov 2012
    Posts
    1
    Don't finish the last mission...That's the only way to prevent the bug.... until now
    Anyone knows when the bug will be fixed?
    Did support reply anything? Sorry for asking...i just worry and curios....
    Last edited by andytew; 11-06-2012 at 05:14 AM.
    Reply With Quote Reply With Quote

  9. #19
    What last mission? The last mission of the game or the last pirate mission? As I got the freeze bug around midway they the game not the end? And I reported over the phone and it sounds like the person on the phone has not heard of the error before hence my effort on multiple forums to get people to speak up and call them!
    Reply With Quote Reply With Quote

  10. #20
    Junior Member
    Join Date
    Nov 2012
    Posts
    8
    Quote Originally Posted by mattwillis30 View Post
    and it sounds like the person on the phone has not heard of the error before hence my effort on multiple forums to get people to speak up and call them!
    Yea people are starting new game instead of reporting. This way it will take much longeer to fix it. Check it here: a lot of people with this bug http://www.ps3trophies.org/forum/***...ed-save-4.html
    Reply With Quote Reply With Quote

Page 2 of 23 FirstFirst 123412 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •