Page 1 of 21 12311 ... LastLast
Results 1 to 10 of 204

Thread: Assassin's Creed 3: Multiplayer Bugs and Issues Thread *Possible Spoilers* | Forums

Assassin's Creed® Freedom Cry Gameplay Walkthrough Trailer [UK]

Freedom Cry DLC Launch Trailer | Assassin's Creed 4 Black Flag [UK]

Official Accolade Trailer - Assassin's Creed 4 Black Flag [UK]

Multiplayer Features Trailer | Assassin's Creed 4 Black Flag [UK]

  1. #1
    US Forum Manager Black_Widow9's Avatar
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    10,076

    Assassin's Creed 3: Multiplayer Bugs and Issues Thread *Possible Spoilers*

    Hello Assassin's!

    Please use the following thread for any Bugs or Issues you encounter while playing Assassin's Creed 3 Multiplayer.



    Please make sure to also report any bugs, issues or code problems directly to Ubisoft Support immediately!

    http://support.ubisoft.com/

    When you contact Support - please provide them with as much detail as possible, answer all replies from them and answer those requests within 48 hours - to avoid your question being marked as solved.

    The first reply from support maybe a simple FAQ - this is normal - if that does not solve the issue, reply and inform them!

    If for what ever reason your question is marked as solved, remember you have 48 hours to reopen it - please also do not make multiple support requests for the same issue, this may delay support answering you.

    This thread is for general feedback on bugs and is not intended to replace support, or intended to provide feedback based on those bugs in all cases.


    Want to post about something else?


    If you wish to discuss plot or gameplay in detail please do so in the AC Hints and Tips Forum


    If you want to give feedback about the Single Player Gameplay, please post here-
    Assassin's Creed 3 Single Player Gameplay Feedback *DO NOT POST SPOILERS


    Single player Bugs and Issues? Post here-
    Assassin's Creed 3 Single Player Bugs & Issues Thread *Possible Spoilers*


    Want to talk about multiplayer game modes or give feedback on them?
    Assassin's Creed 3 Multiplayer Gameplay Feedback Thread *Possible-Spoilers*


    Information from this thread will be fed back to the team, and help they solve any issues, but it's vital you also report directly to support so that they can also report problems and help the team work on solving them!

    There is an Day 1 Patch, which has been released so please make sure your console is connected to the internet for game updates.

    You can find the list of fixes here-
    AC3 Day One Patch Notes

    Thank you for your feedback!
    The AC Forum Team
    Last edited by Black_Widow9; 10-30-2012 at 07:32 AM.
    Reply With Quote Reply With Quote

  2. #2
    Senior Member
    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    744
    MP freezes in avatar selection each time I try to join a session. I can look at the redhead and native american girls, but if I try to select one or even look at any of the others, my console freezes.

    SP is great though.

    PS3

    EDIT: horrendous grammar.
    “Destiny is usually just around the corner. Like a thief, a hook er, or a lottery vendor: its three most common personifications. But what destiny does not do is home visits. You have to go for it.”
    - Fermin Romero De Torres
    Reply With Quote Reply With Quote

  3. #3
    Member LonoftheDead's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    76
    Edit: I too am having issues with matchmaking. One person always gets kicked to the other team or doesn't show up at all.
    Last edited by LonoftheDead; 10-31-2012 at 11:27 PM.
    Reply With Quote Reply With Quote

  4. #4
    Senior Member MRsmith1994's Avatar
    Join Date
    Jan 2012
    Posts
    1,297
    whenever i try to accept a friend invite or make a party for me and my friends my ps3 freezes for a minute or 2 then i get booted out of online mode please fix this i wanna play with my friends

    PS3
    Last edited by MRsmith1994; 11-01-2012 at 04:57 AM.
    Reply With Quote Reply With Quote

  5. #5
    Junior Member AshleyMae123's Avatar
    Join Date
    Oct 2012
    Location
    Michigan
    Posts
    12
    Whenever I get together 3 other friends to play with me and we all go looking for a game together we always get put into a game that is already in session and one or more of us get kicked to the other team to fill empty spots. Is there going to be a party fix anytime soon? As of right now the game isn't making it easy to play with friends... When it's me and two others it works fine but when it's me and 3 others the game doesn't seem to know what to do and doesn't realize we're a party and want to be ON THE SAME TEAM.
    XBL GT: TheGoddess0fWar
    Nothing is true, everything is permitted.
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Nov 2012
    Posts
    3
    I can't seem to start multiplayer. I've had two things happen.

    1) I get to the screen with the moving particles and the multicolored Abstergo symbol and then nothing. The hard drive light and wifi light stop flashing and the game sits on the screen forever. The game doesn't freeze, however, because the particles are moving. This has happened twice.

    2) The game screen goes blank, like it should when switching to the multiplayer screen. However, the music from the main menu continues to play and the game remains this way until I turn off the console.

    So basically, I can't play multiplayer at all. I'm signed into PSN and I have my uPlay passport activated, so I don't know what the issue is. Please help, I'd really like to try the multiplayer.
    Reply With Quote Reply With Quote

  7. #7
    Senior Member MRsmith1994's Avatar
    Join Date
    Jan 2012
    Posts
    1,297
    idk if it just me or other people too but when i try to create a party ps3 freezes for a few secs then the party created then i invite my friends to the party and when they try to join my ps3 freezes and they cant join AND WHEN my friends create a party and i get invited to it i get booted out of online mode and into limited MODE however i can invite them or join them if they were in the middle of a game so it is not connection prob

    PLEASE FIX this as soon as possible i cant play with my friends ]:

    PS3
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Nov 2012
    Posts
    4
    its just me or the server really have a problem, i pre-order this game from "day 1 purchase" on PSN, but has been 2 day since i buy this game, i still cannot join the online session, each time i try login it said "the ubisoft server isnt avaible" and put me in limit mode, i try to re-download the uplay passport but still no use, my psn acc was link with uplay acc since the AC2 so i don't see any problem here

    did this game have region lock because my ps3 is asian version and my psn is US, or i have to advance to the game to be able to go online (current still at sequence 3)
    Reply With Quote Reply With Quote

  9. #9
    I cannot join a game as a party with one of my friends. I get kicked from wolfpack if he joins in session. I get kicked into my own lobby if we are in the same lobby right as the game is supposed to start. Both of our nats are open (green), and my ports are forwarded. We can also play different games together.
    Reply With Quote Reply With Quote

  10. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Copied and pasted:
    "I'm having trouble trying to connect to ACIII's multiplayer. When I first connect, it will connect to Ubisoft's servers fine, however when it reaches "updating Animus parameters" or whichever sequence it is when connecting, it will stall then tell me that I'm connected to Limited mode and that the game is currently having trouble accessing the servers. I tried opening ports on my router but that didn't work, directly connecting to my modem won't work since my PS3 would then have trouble connecting to PSN at all.

    I can access the Uplay store fine too."
    Reply With Quote Reply With Quote

Page 1 of 21 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •