Results 1 to 6 of 6

Thread: /// Poor FPS rate every 3 minutes... | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    6

    Arrow SOLVED /// Poor FPS rate every 3 minutes...

    ///

    Hello,

    First clarify that I took two days looking for a solution on the net and so far nothing.

    I recently purchased this game on Uplay, and I have a performance problem. When I start playing, after a few minutes the rate of FPS, drops considerably to about 10 or 15. If I press Alt + Tab for go to the desktop, and then return to the game, everything is solved but only for a few minutes and then FPS fall again.






    Any solution?

    My configuration:

    CPU: Intel Quad Core (8 threads) i7 875k @ 4.0 Ghz
    RAM: Kingston HyperX 8GB DDR3
    Video Card: Nvidia GTX 580 MSI Twin Frozer II
    Nvidia Driver Version: 301.42
    Resolution: 1920x1080
    OS: Windows 7 x64



    Thanks


    //////
    Last edited by smarteck; 11-17-2012 at 03:55 AM.
    Reply With Quote Reply With Quote

  2. #2
    Community Manager Ubi-MoshiMoshi's Avatar
    Join Date
    Nov 2011
    Location
    CRC Newcastle-Upon-Tyne, UK
    Posts
    17,174
    Would this memory patcher be of use to you? http://forums.ubi.com/showthread.php...fix-for-Memory!

    You could also contact Technical Support who will be able to troubleshoot with you.
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Oct 2012
    Posts
    6
    ///


    I tried what you've suggested, but no results . Anyway thank you.


    But, I think I discovered the problem:





    I have requested assistance in Ubisoft technical support... I hope they respond soon.


    Now we just have to wait...


    Saludos.


    //////
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Oct 2012
    Posts
    6
    I have received several indications from technical support, but still no solution.

    I'm still waiting ...

    : /


    //////
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Oct 2012
    Posts
    6
    ///

    Finally a solution,

    Ubisoft Support said to me:

    One player has reported that they resolved the issue by doing the following:

    "In NVIDIA Control Panel, uncheck the Enable Stereoscopic 3D box."

    And now the problem is Solved !!!!!!

    Thanks !!

    Saludos

    //////
    Reply With Quote Reply With Quote

  6. #6
    Community Manager Ubi-MoshiMoshi's Avatar
    Join Date
    Nov 2011
    Location
    CRC Newcastle-Upon-Tyne, UK
    Posts
    17,174
    Good to hear
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •