Results 1 to 5 of 5

Thread: Need some help | Forums

  1. #1
    Junior Member
    Join Date
    Aug 2012
    Posts
    1

    Need some help

    Hey all,

    I just purchased this game as a digital download via Gamestop's service. The game launches through some program called UPlay.

    Anyway, I started the game and the very first little chunk where you snipe the guys, then pop smoke and secure the convoy, and everything ran fine. Then as soon as I get to the start of the next mission (Nimble something?), in the first scene where the ghosts shoot the guy on the phone, everything goes to hell.

    As soon as that little cutscene starts, the screen is just flickering to from color to black and white extremely rapidly. Like very epileptic flashes of black and white so you can't tell what's going on. I had all the settings maxed out, but i turned them all to low just to test and it still was doing this.

    The Guerilla mode works fine though. I played the first map earlier without issue.

    I'm running an i5 1550k stock, and an EVGA superclock 680. Just got my PC back in May, and everything ive played on it since has worked flawlessly. BF3, Witcher 2, Just Cause 2, Mafia 2, Crysis 2, so I know my hardware is good.

    Anyone have any suggestions? I'd really appreciate the help.
    Reply With Quote Reply With Quote

  2. #2
    Refund. I wouldn't even bother to look for a solution since there are people who can't even play this game for 2 months.
    Reply With Quote Reply With Quote

  3. #3
    Banned
    Join Date
    Oct 2009
    Posts
    140
    Tip in attempt to help - Get the refund while you can!

    PS. It's almost 3 months now since we bought the game ( well at least 5% of us did, 95 % pirated the copy ) and we are still waiting.
    Reply With Quote Reply With Quote

  4. #4
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    16,030
    Hi pvm122389, sorry to hear you are having problems, have you contacted Technical Support about this?
    Ubisoft UK Forum Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  5. #5
    pvm122389, It might be a problem with your Drivers in your Video Card. Have you checked that you have everything for the game requirements? If nothing works, Tech Support.
    ♠ Skilled at Guerilla, feel free to add me. ♠
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •