Results 1 to 6 of 6

Thread: Uplay save game data doesn't update. | Forums

  1. #1

    Question Uplay save game data doesn't update.

    Hello

    I have a problem with uplay.I'll try to explain.
    1 : When I start AC2 in steam,uplay will start after it.If I leave it be for a minute or so and I press play,I am seeing an older save.
    2 : When I start AC2 in steam,uplay will start after it.If I immediately press play I am seeing my latest save.

    The problem is...I can't progress on my latest save.It doesn't update my latest save data...I.e. : I finished a mission on my latest save.Got the autosave symbol,quit the game.When I start AC2 again it's like I never did that mission.
    I always leave uplay open for a few minutes after I finish my game.I really don't thrust that program.

    I looked into the stickies.
    I can see some of my saved games, but they are not the most recent ones
    Saved game data is synchronized when you quit the game. If you find that your progression is not up to date when launching the game, please exit the game and restart. This solves the issue in most cases.
    Also, make sure you let enough time for the synchronization to take place when you quit a game and do not close the client before it is done.
    This doesn't work.

    I have a lot of save games files in my savegames folder in : Ubisoft\Ubisoft Game Launcher\savegames\. .From "1.save" up to "8.save"
    I am not gonna delete any of them since I am in no mood to start over.Turning of cloud is no option,maybe I wan't to turn it back on in the future and it might backfire.

    Sorry if this post is confusing.My english is limited.
    Last edited by El-Hostage666; 08-30-2012 at 07:44 PM.
    Reply With Quote Reply With Quote

  2. #2
    Bump
    Reply With Quote Reply With Quote

  3. #3
    Community Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    16,244
    Hi, have you contacted Technical Support?
    Ubisoft Community Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  4. #4
    No,not yet.
    To explain the problem a bit more:

    When I leave uplay open for +-30sec before I click on play :
    Pic 1 : http://i48.tinypic.com/2vv75ms.jpg
    Pic 2 : http://i50.tinypic.com/2nu0wwi.jpg
    I didn't try to progress on this save cause I am afraid I might lose my latest save.
    Edit : I played on this save.It saved my progress.This is so sad.I lost +-6 hours of gameplay because Uplay is faulty.Thank you...

    When I click on play right after uplay starts :
    Pic 1 : http://i49.tinypic.com/2eydun9.jpg
    Pic 2 : http://i50.tinypic.com/2m51phy.jpg
    I can't progress on this save.It doesn't update my saved game.

    Edit : Also contacted support.I just get an auto response message.Non of the solutions work.

    Now I am having a dilemma...Should I continue with this game?Is this going to happen again?Uplay is preventing me to play this game.This is really a big problem tbh...
    Last edited by El-Hostage666; 08-30-2012 at 11:22 PM.
    Reply With Quote Reply With Quote

  5. #5
    Quote Originally Posted by El-Hostage666 View Post
    When I click on play right after uplay starts :
    Pic 1 : http://i49.tinypic.com/2eydun9.jpg
    Pic 2 : http://i50.tinypic.com/2m51phy.jpg
    I can't progress on this save.It doesn't update my saved game.
    I did this again and it loaded my newest save.I played one mission.autosave icon appeared.Closed the game and now I have an extra file called "13.save.extendedmeta"
    (This was done with cloud saving on)
    Started the game again and it shows the older save.This is so confusing.
    Also tried with cloud saving off.Didn't work.Tried to rename the files,remove older ones.Nothing worked.The newest save is there somewhere but I can't find it.This is so frustrating. :/
    Last edited by El-Hostage666; 08-31-2012 at 03:18 AM.
    Reply With Quote Reply With Quote

  6. #6
    Haha,fixed it.

    I really don't know where to start to explain how I fixed it.Gonna try anyway.

    1 : Deleted all my saves in "C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\8aad5b39-3014-4af0-9114-9103a28a5f10\4"
    2 : Started AC2 in steam.Uplay came up and clicked on play as fast as I could.
    3 : Uplay cloud downloaded all my saved games.
    4 : Went out of the game using Alt+Tab.
    5 : Copied all the saved games in the folder "C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\8aad5b39-3014-4af0-9114-9103a28a5f10\4" to another place.
    6 : Deleted my AC2 profile.(ingame)
    7 : Closed the game and removed all the saves in "C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\8aad5b39-3014-4af0-9114-9103a28a5f10\4"
    8 : Turned off cloud service and started AC2 again.
    9 : Created a new profile in AC2 and started a new game.I closed the game when I saw the first autosave icon.
    10 : Copied the file "1.save" and "1.save.metadata" cloud downloaded earlier to "C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\8aad5b39-3014-4af0-9114-9103a28a5f10\4" overwriting the ones that were created when I started a new game.
    11 : Copied the latest files I downloaded from cload earlier to "C:\Program Files\Ubisoft\Ubisoft Game Launcher\savegames\8aad5b39-3014-4af0-9114-9103a28a5f10\4" In my case they were called "13.save" and "13.save.metadata" and renamed them to "2.save" and "2.save.metadata".

    Yep,I have too much time on my hands...
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •