Results 1 to 2 of 2

Thread: house md | Forums

  1. #1
    Junior Member
    Join Date
    Aug 2012
    Posts
    1

    house md

    Ive clicked the french language button by mistake and cant get it bk to english help !
    Reply With Quote Reply With Quote

  2. #2
    Moderator Ubi-Lhainiev's Avatar
    Join Date
    Jul 2012
    Location
    Ontario, Canada
    Posts
    1,997
    No worries Linda!

    To toggle back from French to English, please see your menu option on the top right of the screen. It looks like a dial and then click on the corresponding flag icon.

    Thank you for playing HouseMD!

    Regards,
    HouseMD Team
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •