Results 1 to 6 of 6

Thread: Lost my story mode save after Uplay update. | Forums

  1. #1

    Lost my story mode save after Uplay update.

    Title says it all, yesterday I was still playing it and today all my saves are gone!
    Reply With Quote Reply With Quote

  2. #2
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,300
    Sorry to hear this, this is a known issue please see here http://forums.ubi.com/showthread.php...PC-Known-issue
    Reply With Quote Reply With Quote

  3. #3

    same -.-

    I got the same problem!
    And my Cloud is also on 0%?!

    That sucks alot! i dont want to repeat the first story missions again...
    Reply With Quote Reply With Quote

  4. #4
    This happened to me too. Having checked the location where the save game is kept "/users/[name]/mydocuments/ubisoft/driver san francisco " it appears to have been delered. Fantastic
    Reply With Quote Reply With Quote

  5. #5
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,300
    Hi guys, even though it's a known issue please open a ticket with technical support, the link is in my signature.
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Jun 2012
    Posts
    23
    Same problem here aswell : (, the game is great but its got all these problems
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •