Results 1 to 9 of 9

Thread: Cannot connect to cdn.ubi.com | Forums

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    13

    Angry Cannot connect to cdn.ubi.com

    I really hope someone qualified will help me, because I am getting really annoyed how ubisoft DRM is blocking me from playing my paid-for games

    Anytime I try to launch any of Ubisoft games (AC series in this case), I get error with network connectivity.
    I tracked to problem to being unable to access anything on cdn.ubi.com (and its subdomains, like static3), even in browser or via telnet. This happens on every computer I have.

    I am not behind any proxy, I do not have any addresses blocked in HOSTS file, I do not block anything in Firewall settings and nothing is blocked on my router.
    Reply With Quote Reply With Quote

  2. #2
    Global Moderator Tully__'s Avatar
    Join Date
    Nov 2003
    Posts
    15,197
    Have you checked with your ISP? Sometimes ISP's do some un-expected port filtering.
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Jul 2012
    Posts
    13
    But if ISP did filter port 80 for instance, that would mean I would not be able to access anything, right?
    I tried running tracert on static3.cdn.ubi.com, and I got stuck (Request timed out) at Limelight Network server in Frankfurt (tge5-3.fr3.frf.llnw.net, 80.81.192.221)
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Jul 2012
    Posts
    13
    Well, it would seem that the problem is somewhere in my network, because from mobile internet and online sites I can ping any cdn.ubi.com subdomain without problem.
    But I still have no idea why would Ubisoft CDN be blocked anywhere, because all other DRM system like Steam or EA Origin work fine and without single hiccup.
    I really hope that Ubisoft will do something about this terrible DRM client of theirs before AC3 release...
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jul 2012
    Posts
    13
    Ok, now I am really confused, I tried turning off my firewall, and the launcher, the game and web stuff started working for a brief couple of minutes, but then they stopped again...
    I even tried rebooting with firewall disable, but still nothing...
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Jul 2012
    Posts
    13
    I am going to assume that someone competent from Ubisoft will read this:

    The problem seems to be in routing of packets in Limelight Network servers, who apparently provide the CDN network for Ubisoft.
    When I try to access web cdn.ubi.com files through TeliaSonera (or its czech partner), it went through just fine, but when I try to access the CDN from my computer, it travels through Dialtelecom servers, and after that it gets stuck on some limelight networks server in London or Frankfurt.

    I tried to contact Limelight support, but they were not very helpful so far. I do not know who has access to a method of fixing this, wheter UBI of LLNW, but I urge you to fix this.
    Reply With Quote Reply With Quote

  7. #7
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,245
    Hi, I would suggest you contact your ISP to make sure they are not blocking the network. Also contact our technical support, the link is in my signature who will be able to troubleshoot with you.
    Reply With Quote Reply With Quote

  8. #8
    Junior Member
    Join Date
    Jul 2012
    Posts
    13
    Ubi-mush: I checked with my ISP, they are not blocking it. I also contacted UBI support, they were even less helpful than LLNW support, with generic advice I already tried (and I wrote that in the ticket)
    And I discovered one more think that makes me almost sure that the problem is in LLNW servers. Every day for the last 3 days I was able to connect to Ubisoft CDN servers around 18:00 CEST (Central European Summer Time, GMT+2, 18:00 is 6:00 PM) , for about twenty minutes. Something is obviously happening at the servers that corrects the routing problem, and then it turns back into default state (which does not work for me).
    So I do not know if someone at Ubisoft has access to what is happening on these servers, but if so, please check what is happening around the specified time
    Reply With Quote Reply With Quote

  9. #9
    Senior Member sings_in_tune's Avatar
    Join Date
    Mar 2011
    Location
    Canada
    Posts
    714
    Hello, AriesCZ.

    I am also a Canadian player although obviously (to me) not as tech savvy as you. I don't really know what sites I connect to. My game is Settlers 7 and plays fine but I have a hard time finding opponents in the Empire search. Searched 4 hours Saturday - no game. Searched 5 hours Sunday - finally got a game. I am wondering if it could be interference from the solar flares which were very active this last weekend. Some days, it seems, I will get games in 30 minute range.

    If I can do anything to help you let me know.
    Last edited by sings_in_tune; 07-23-2012 at 03:03 PM.
    Quad core Phenom II @3.00 GHertz | NVidia GeForce GT 620 | Windows 7 64bit | ZTE MF28B Router (Rogers Rocket Hub)
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •