Page 13 of 18 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 173

Thread: [IMPORTANT] Patch 1.5 and the hot fix 1.5.1 | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

  1. #121
    Junior Member
    Join Date
    Jul 2012
    Posts
    1

    Unhappy After 1.5.1 updated, can't login to Uplay & play online?

    After 1.5.1 updated, can't login to Uplay & play online?
    Kept requested for password change, still unable login to play M&M VI 1.5.1...same problem but different kind of error...

    Quote Originally Posted by TheAgameR View Post
    I wonder if this problem you are talking about is the reason to my promlem logging in. I get this message; "Connection faild online error profileload" ? And this happends every time i try, and it is in the main menu in the game..
    Reply With Quote Reply With Quote

  2. #122
    As far as I can tell, this is happening to everybody. Hard to say. Don't imagine we'd be hearing from anybody whose game was working normally.
    Reply With Quote Reply With Quote

  3. #123

    No longer recognized by Uplay

    Tried to play HOMM VI today. The Uplay interface is completely messed up. Doesn't remember me, doesn't recognize my password and doesn't allow a reset, just error loops.
    Reply With Quote Reply With Quote

  4. #124
    I think the problem logging in has to be universal. I hate to hear about the people who arranged their holiday to play Heroes 6, that's gotta be tremendously frustrating. Guess we'll have to sit this one out. If anyone does get on uplay, respond to the thread so we can all know.
    Reply With Quote Reply With Quote

  5. #125
    hello, get someone that problem also: my game is frozen when im in city screen(the new one after patch 1.5)... only the game is frozen, simply alf+f4 close game. it happens in max to 20 mins after start playing.
    Reply With Quote Reply With Quote

  6. #126
    Junior Member
    Join Date
    Jul 2012
    Location
    Atlanta, GA
    Posts
    1
    Ubisoft's Support Facebook page says uplay is back and I just signed onto the forum with it. I won't be home for a couple of hours to check the game. Is anyone still having problems with uplay?
    Reply With Quote Reply With Quote

  7. #127
    Junior Member
    Join Date
    Jul 2012
    Posts
    3
    I can log into Heroes now (connected to the Conflux). However, it still shows version 1.5.0 at the bottom right of the screen. Is that normal? (Steam version, manual update doesn't work and gives a "Heroes VI not installed" error)
    Reply With Quote Reply With Quote

  8. #128
    uPlay is back online, but Steam has yet to release the 1.5.1 patch... so still no fun... :-/
    Reply With Quote Reply With Quote

  9. #129
    Junior Member
    Join Date
    Jul 2012
    Posts
    8
    Quote Originally Posted by tengland3 View Post
    Ubisoft's Support Facebook page says uplay is back and I just signed onto the forum with it. I won't be home for a couple of hours to check the game. Is anyone still having problems with uplay?
    During this problem i have been able to login to the forum. But NOT in to Uplay. This entire weekend that was suppose to be a calm one with Heroes turned into nothing. Thinking of returning the game.
    Oh yeah. Btw, i just checked. Uplay STILL sucks ***
    Reply With Quote Reply With Quote

  10. #130
    Junior Member
    Join Date
    Jul 2012
    Posts
    4
    Uplay is back up!
    .... The savegames are still crashing the game!

    It's not like they didn't have the full day to get it sorted.
    Reply With Quote Reply With Quote

Page 13 of 18 FirstFirst ... 31112131415 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •