Results 1 to 6 of 6

Thread: New update uPlay problem!!! | Forums

Assassin's Creed® Freedom Cry Gameplay Walkthrough Trailer [UK]

Freedom Cry DLC Launch Trailer | Assassin's Creed 4 Black Flag [UK]

Official Accolade Trailer - Assassin's Creed 4 Black Flag [UK]

Multiplayer Features Trailer | Assassin's Creed 4 Black Flag [UK]

  1. #1

    New update uPlay problem!!!

    Hail to you, dear developers! First I would like to say thank you for your smart and deep games with a "spirit".
    I have got a problem. I was playing Assassin's Creed Brotherhood, one of my favorite, last days comfortable enough with the maximum graphic options. Today, after I have launched a game a uPlay had been downloaded and installed. Starting game in it shown the game is LAGGING terrible. I can't play because of it.
    Fix this problem please and answer me about the reasons as soon as possible.
    Thank you. Always with respection.
    Reply With Quote Reply With Quote

  2. #2
    Senior Member Anykeyer's Avatar
    Join Date
    Dec 2009
    Posts
    2,013
    They only thing in Uplay 2.0 I can think about that can affect your fps is overlay. U can disable it in Uplay/Launcher settings
    You sure, you're right? Well no, you're wrong. You don't feel my energy. But it won't be long
    Reply With Quote Reply With Quote

  3. #3
    Sorry, the interface is new to me. What should I disable?
    Reply With Quote Reply With Quote

  4. #4
    Senior Member Anykeyer's Avatar
    Join Date
    Dec 2009
    Posts
    2,013
    In upper right corner of Uplay there should be a cog button. Press it and uncheck overlay.
    You sure, you're right? Well no, you're wrong. You don't feel my energy. But it won't be long
    Reply With Quote Reply With Quote

  5. #5
    I have disabled all the options like synchronization, console and using proxy, but no result. I have turned off an online mode also with the same result. All I want just to play the game I have paid money for. All these updates do not allow me to do. I would like to know is this problem appeared somewhere else and do you work to fix it? Or may be I do something wrong? Thank you.
    Reply With Quote Reply With Quote

  6. #6
    Senior Member Anykeyer's Avatar
    Join Date
    Dec 2009
    Posts
    2,013
    Oh, I dont work to fix it because its not a support forum. Im not an employe but a user like u. The most likely response u will ever get from actual employe here is a suggestion to contact support.
    Well, first try to update your video card drivers. Then launch in safe mode, this option is available when u click a small arrow on "play" button. If u installed something recently revert it back to the state before. if nothing helps contact support. They are slow to react and will spam u with pre-made answers first but its a nice way to actually push them into fixing bugs.
    You sure, you're right? Well no, you're wrong. You don't feel my energy. But it won't be long
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •