Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: Game doesn't load | Forums

Launch trailer - Might & Magic® X Legacy [UK]

Might & Magic X - Legacy - 4 New Classes Speed Painting trailer [UK]

Might and Magic X Legacy - The Gameplay trailer [UK]

Might & Magic X Legacy -- The Open Dev starts! [EUROPE]

  1. #11
    i would suggest to edit shortcut and add '/offline' at the end of shortcut as was posssible to bypass ubi launcher and get into game menu asap (offline) but with this launcher it has been removed aswell

    EDIT: I tried it myself but didnt work with new launcher - maybe will work on you
    Last edited by lomvartus; 07-05-2012 at 08:16 AM.
    Reply With Quote Reply With Quote

  2. #12

    Is This Really Our Software Anymore?

    Problem still occuring. Obvious patch bug.


    In response to edmond_neo who wrote "please give us some control over our own software"

    I wonder if this really is our own software anymore. We download the software from the publisher's server, we have to play it while connected to their servers (in order to have full functionality), they make changes to it whenever it suits them, they store our saved games in their cloud.

    I noticed the fine print from the Steam (where I get many of my games) user agreement says I don't purchase the game, but rather the right to play the game. Which may be revoked at any time.

    I may be a Luddite, but I prefer a game that I fully own and control. One that is wholly stored and played on my computer. That I can decide when to patch, and am able to reverse these changes. This idea of playing a game only when allowed to do so by some company is a large step down in customer satisfaction. Although I'm sure this amount of control is very pleasing to the company that has it.

    ---------------------
    CelloOfPhane
    A name that will stick in your mind
    Reply With Quote Reply With Quote

  3. #13
    Perhaps making this thread continue to get bumped with more infomration might make it more visible and valuable. Now, I am at work, so I can't post mine yet, but in (approximately) c:/Program Files (x86)/Ubisoft/Logs (note, I actually have the game installed on my D: drive,but it still created this folder on the C drive), there is a very detailed lauch log. I will post mine when I get home.

    Also, purchased my game through the Gamestop App (previously Stardock's ) Impulse. Anyone use steam, or the Ubi store, who is having the problem?

    Oh, and the Gamestop App works similarly to steam in that you purchase it, it is stored in the client's UI as purchased, you install it through the Gamestop App, but then you don't seem to have to have the gamestop app active to play your games and it doesn't have the integrated social things and all that.

    You used to be able to press play in the Gamestop App if you wanted, to launch the game, but since this patch, it literally won't launch even the Uplay now after this last Uplay Update. I have gone into the folder to start the game from the various Heroes .exe files, but they all start that Uplay and I get stuck in that loop.
    Reply With Quote Reply With Quote

  4. #14
    Junior Member
    Join Date
    Jun 2012
    Posts
    2
    I re-installed the game, the launcher, and my os, nothing helped.
    Reply With Quote Reply With Quote

  5. #15
    Quote Originally Posted by ipcnpjp9 View Post
    I re-installed the game, the launcher, and my os, nothing helped.
    Wow, that's dedication! I had reinstalled the game, but the OS? Niiiiice, had wanted to try that.
    Reply With Quote Reply With Quote

  6. #16
    I have the same problem after the latest Uplay patch. Re-installed the game and Uplay (following recommendation to manually delete Uplay file after uninstall). Purchased through Gamestop app.
    Reply With Quote Reply With Quote

  7. #17
    Junior Member
    Join Date
    Jul 2012
    Posts
    1
    After the latest patch, the game crashes with these parameters:

    Problemereignisname: APPCRASH
    Anwendungsname: Might & Magic Heroes VI.exe
    Anwendungsversion: 1.1.0.0
    Anwendungszeitstempel: 4e85f0a8
    Fehlermodulname: Might & Magic Heroes VI.exe
    Fehlermodulversion: 1.1.0.0
    Fehlermodulzeitstempel: 4e85f0a8
    Ausnahmecode: c0000005
    Ausnahmeoffset: 007879ec
    Betriebsystemversion: 6.1.7601.2.1.0.256.48
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 0a9e
    Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
    Zusatzinformation 3: 0a9e
    Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

    I am then being thanked for playing the game. Yeah, right.

    Is this going to be fixed any time soon?
    Reply With Quote Reply With Quote

  8. #18
    Junior Member
    Join Date
    Jul 2012
    Posts
    7
    I also had purchased the game through the GameStop App. Ubisoft Support responded to my request for help today with no awareness of how widespread the problem is, asking only for me to send in DXDIAG output. Very disappointing.
    Reply With Quote Reply With Quote

  9. #19
    Ubisoft Support Staff NCSA rockabillybaby's Avatar
    Join Date
    Sep 2011
    Location
    Rocktopia
    Posts
    396
    hey guys! have you tried uninstalling the game and then reinstalling it from the Uplay 2.0 launcher? let me know if this helps!
    Reply With Quote Reply With Quote

  10. #20
    Same with my friend. He gets an after-action screen and can't start the game. I would say I'm shocked there is no reply, but sadly, with computer companies now-a-days, I'm not.

    Even odder, my friend has a nearly identical computer/OS as me (Win 7).
    Reply With Quote Reply With Quote

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •