Results 1 to 4 of 4

Thread: 3D waves disappeared when I installed to Windows 7 | Forums

  1. #1

    3D waves disappeared when I installed to Windows 7

    Does anyone know how to get moving 3D waves. I just get old style 2D waves now after I re-installed 1946 (patched fully to 4.11 and 4.11 hotfix) to Windows 7 today.
    Thanks for any help.
    major_setback/restranger


    [COLOR:BLACK]Click on the sign
    Reply With Quote Reply With Quote

  2. #2
    Member
    Join Date
    May 2002
    Location
    New Zealand
    Posts
    202
    Make sure that you have selected "open gl" in your game set up (hardware setup / video modes) then select "perfect" in (Hardware setup / video options / landscape detail). Once you have that open your "Conf ini" file in the main il2 sturmovik game (where ever you have that installed), the scroll down to the Open GL section and make sure that "Hardwareshaders=1". If it doesn't change it to 1 then you should have your good water. Also in the same section "water=2"
    Last edited by RickRuski; 06-27-2012 at 11:32 PM.
    Reply With Quote Reply With Quote

  3. #3
    Thanks, I'll try that.

    Edit: no, it didn't work.
    Last edited by major_setback; 06-30-2012 at 10:35 PM.
    major_setback/restranger


    [COLOR:BLACK]Click on the sign
    Reply With Quote Reply With Quote

  4. #4
    water=2 in conf.ini should do the trick for ATI cards. water =4 should do the trick for nVidia cards.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •