Results 1 to 7 of 7

Thread: Unable To Connect To Server | Forums

  1. #1

    Post Unable To Connect To Server

    Hello, today 23.06.2012 it seems GRO CB servers are online but game client gives 'Unable to connect to server'' error all the time i open the client yesterday i was able to play game without problem in-game or with client but today it seems client doesnt want to wake up...
    Please help me and if any other players experiencing this let me now thank you...

  2. #2
    60 views still no answer ? please i need help people...

  3. #3
    Division Agent Freelancer852's Avatar
    Join Date
    Apr 2012
    Location
    Calgary AB, Canada
    Posts
    1,765
    Try closing the launcher and then clearing your Internet Explorer Cookies/Cache/Browsing data. Start the launcher up again after and report back!
    Forum Moderator
    Tom Clancy's The Division


    Forum Rules
    Sig, Avatar, & Image Guidelines

    Official Website
    Official Facebook
    Official Twitter


  4. #4
    Thanks for answer but i tried it its not working..
    Edit:http://img717.imageshack.us/img717/7051/ghosterror.png
    Last edited by pulse1881baran; 06-25-2012 at 12:53 PM.

  5. #5
    Division Agent Freelancer852's Avatar
    Join Date
    Apr 2012
    Location
    Calgary AB, Canada
    Posts
    1,765
    Have you made sure your game client isn't being blocked by your Anti-Virus/Firewall?

    What about your router? Have you tried plugging your computer directly into your modem and bypassing your router? Sometimes routers have really strict firewall/NAT filters that can cause issues.

    I'd recommend you contact support if none of that works, let them know what the problem is (that picture would help) and what you've done to try and fix it.
    http://ghostrecononline.us.ubi.com/support/

    If all else fails, there's an update/patch coming out on Tuesday.
    Forum Moderator
    Tom Clancy's The Division


    Forum Rules
    Sig, Avatar, & Image Guidelines

    Official Website
    Official Facebook
    Official Twitter


  6. #6
    Thanks for the help but they didnt worked i did all the way you said and Duchess said : http://forums.ubi.com/showthread.php...connect+server
    but they both not worked i was able to play a day ago but it started again....
    also already sent a ticket waiting for a response from Duchess or from support.
    Thanks...

  7. #7
    same thing happend to me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •