View Poll Results: Have you had the same problem?

Voters
8. You may not vote on this poll
  • Yes!

    8 100.00%
  • No...

    0 0%
  1. #1

    Launcher won't start game.

    Hey everybody,

    On friday I got the beta code for today, I downloaded everything installed it etc etc.

    However when I try to start the game nothing happens.

    The launcher starts up no problem at all, however when I press 'start game' the green download bar starts flickering and the start game icon as well.
    Nothing happens, nothing pops up or anything.

    Does anyone know a fix?

    Thanks a lot.
    Share this post

  2. #2
    Do you have AVG? If so, add exception to GRO folder.
    Share this post

  3. #3
    I've got Norton, but even with norton off it doesnt work :S
    Share this post

  4. #4
    I have a similar Problem!
    My Game starts, hangs up after I press Login, my Security Programs are all off. Are there special Ports to be open in my NAT?
    Share this post

  5. #5
    I was wondering the same thing, perhaps the launcher cant communicate for some reason?

    Could a mod jump in on here?
    Share this post

  6. #6
    same problem here
    Share this post

  7. #7
    Happens here too... downloaded the game, I start it up from launcher, nothing happens. I go to the instalation folder, run the game. A blue skull shows up on the screen and freezes - nothing happens afterwards.
    Share this post

  8. #8
    Originally Posted by Kudja95 Go to original post
    Happens here too... downloaded the game, I start it up from launcher, nothing happens. I go to the instalation folder, run the game. A blue skull shows up on the screen and freezes - nothing happens afterwards.
    Same problem here!
    Share this post

  9. #9
    It wont open for me either! When I start the launcher, I get an empty, white box, the update bar, and the start button. When I press "START GAME", i get this message: The program has stopped working.
    Maybe because I'm using windows 8. D:
    Share this post