Results 1 to 2 of 2

Thread: Can't get the latest version of GRFS | Forums

  1. #1

    Can't get the latest version of GRFS

    Hello

    I'm currently trying to connect to my brother for a little bit of campaign on Future Soldier but keep getting the "This person has additional content" message or something similar.

    I've tried dash-boarding and loading up again, no updates, un-installing and re-installing to the drive, no updates.

    I was on v 1.2.2 and he is on v 1.2.3 which is where I think the issue is however, after carrying out some of the above I seem to have gone backwards. I'm now running 1.2.0 and haven't got a clue what the hell has gone wrong...

    Any ideas? Possibly a solution to force the new content? Or work around?
    Reply With Quote Reply With Quote

  2. #2
    Senior Member Execrate's Avatar
    Join Date
    Nov 2011
    Posts
    973
    NEW SOCOM



    Fix your connection
    http://adamcook.wordpress.com/2008/0...with-your-ps3/

    Playing Respawn is like working out at a Health Club when you could be at a GYM!
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •