1. #1

    Settlers 7 video card problem

    Hello,
    I can't seem to be able to set the shader to high or medium quality, it says my video card is not supported.
    I'm running the game on the following specs:

    processor: i7 990x
    os: win7 64 bit
    vid card: 2x nvidia gtx580

    I am also using the latest drivers provided by nvidia at the moment
    Share this post

  2. #2
    sings_in_tune's Avatar Moderator
    Join Date
    Mar 2011
    Location
    Southern Ontario, ...................... Canada
    Posts
    1,840
    Could be because you have 2 video cards? I think the game is sensitive to that sort of thing. Is there a way to run on only one card to check it out?
    Share this post

  3. #3
    I tested with only 1 card, still says the video card is not supported
    Share this post

  4. #4
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,214
    Hi Valavor, have you contacted technical support? perhaps they have a workaround. The link is in my signature.
    Share this post

  5. #5
    Hello, same problem, I can't seem to be able to set the shader to high or medium quality, it says my video card is not supported.
    I'm running the game on the following specs:

    processor: i7 Q720
    os: win7 64 bit
    vid card: ATI Mobility Radeon 5870

    I am also using the latest drivers provided by ATI at the moment (13.1).
    I'm sure the problem is not the performance of my video card, because I have seen that the game can be played with high shaders on systems with lower cards.
    I will appreciate your help.

    Alex.
    Share this post