Results 1 to 4 of 4

Thread: need help cant update settlers rise of an empire | Forums

  1. #1

    need help cant update settlers rise of an empire

    Reply With Quote Reply With Quote

  2. #2
    Reply With Quote Reply With Quote

  3. #3
    it said the settlers rise of an empire updatae 1.71.4289 base:incompatible s6patch.ini the base installation
    is not update because it isnt compatible with this u completed i man what??????????????
    the
    Reply With Quote Reply With Quote

  4. #4
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    14,319
    Hi luke.baker, have you contacted technical support? the link is in my signature.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •