Results 1 to 3 of 3

Thread: Need Help: Game starts but then.... | Forums

  1. #1
    Junior Member suhan_'s Avatar
    Join Date
    May 2012

    Need Help: Game starts but then....

    When i run the game …. it starts to work ….after the unreal technology logo ,the game stats to load with a .3 Dot signs loading…but
    even after waiting for hours nothing happens ….but the . signs spins and spins and spins….
    and when start Task Manager there shows "Conviction_game.exe " NOT Responding. Please HELP ME

    My PC Con.
    OS: Win 7 64bit
    Processor: AMD Phenom II X2 560 3.3GHz
    Ram : 4 GB
    Graphics: 2GB DDR3 Radeon 5570

  2. #2
    Member Green.Hornet's Avatar
    Join Date
    Jan 2011
    Hello suhan_... sorry to hear about your problem/issue with the game. After looking here, it seems your AMD Phenom II processor is not supported... and if it's not supported, it (most likely) won't work. Although the AMD Athlon and Phenom processors are very similar in architecture, they are different. But please don't hold me to this as I am not completely (100%) certain that this is correct. Please contact Ubisoft Technical Support here and Ask A Question... provide Ubisoft Support with as much detailed information as possible, especially your system specs.

    Good luck.

  3. #3
    Junior Member suhan_'s Avatar
    Join Date
    May 2012
    Thanks Brother.
    I submitted a Question.. let's see what they say.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts