1. #1

    game wont load just initializing

    what is wrong with the game its been initializing for over any hour and i have restarted the game once already to see if it would load how do i fix this
    Share this post

  2. #2

    Mine has been doing the same thing since about 7:30 pm AST. I can click links and get rewards from posts, but the game only loads to the initializing screen and stays there. Tried all 3 browsers with the same results, Google chrome, firefox and IE. Cleared cache, restarted puter and did a full clean up with same results. Again no screen shot, but just picture a golden horse shoe on a green back ground, the nail holes coming and going and the word initializing ... underneath.

    Deb FB https://www.facebook.com/deborah.gauvin1?ref=tn_tnmn
    Share this post

  3. #3
    Mine has been the same for hours. I tried on another Facebook account and computer, and it was still the same. Is the game down for everyone?
    Share this post

  4. #4
    Looks like a lot of people are having this issue. I am too.
    Share this post

  5. #5
    Mine is doing the same thing..its so **** frustrating..
    Share this post

  6. #6
    Same problem all day today. I know some people are able to play because I'm still getting posts.
    Share this post

  7. #7
    I had the issue on Chrome, but not on Firefox. It's been loading just fine for me on FF.
    Share this post

  8. #8
    I am having the issue on both Firefox and Chrome
    Share this post

  9. #9

    It's Java

    Originally Posted by rap_1983 Go to original post
    what is wrong with the game its been initializing for over any hour and i have restarted the game once already to see if it would load how do i fix this
    I activated my Java Add in the options of my browser and it worked, good luck to you
    Share this post

  10. #10

    Same

    It's been on and off for me. Last night it wouldn't load, yet at 2 AM I was able to play it, and now it's later in the day, and it won't load again.
    And I've tried to play on Firefox, Opera, and Internet Exlporer and yet it hasn't loaded on any of them.
    Share this post