Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Old maintenance posts | Forums

  1. #31
    Junior Member
    Join Date
    May 2012
    Posts
    8
    So maintenance didn´t work for me, still have the same problem, I cannot do anything at all, my quests have disappeared and I cannot click on anything.
    When it loads the game the group of rabbids cheering come up on my screen and a little house saying 8%, then I cannot do anything after that just watch my rabbids run around and what not. I'm honestly running out of patience already spent more than a week and nothing changed.

  2. #32
    Rabbids Invasion Team
    Join Date
    Apr 2012
    Location
    Québec
    Posts
    13
    Quote Originally Posted by kcbaldree View Post
    BWAAAAAHHH!!! How much longer!?!?!?!?!?!? It's 10:20 EST and im not sure how to convert that to paris time... BWAAAAAHHH!!!
    Paris time = EST + 6

    Souris

  3. #33
    Rabbids Invasion Team
    Join Date
    Apr 2012
    Location
    Québec
    Posts
    13
    Quote Originally Posted by eduPT View Post
    So maintenance didn´t work for me, still have the same problem, I cannot do anything at all, my quests have disappeared and I cannot click on anything.
    When it loads the game the group of rabbids cheering come up on my screen and a little house saying 8%, then I cannot do anything after that just watch my rabbids run around and what not. I'm honestly running out of patience already spent more than a week and nothing changed.
    Hello EduPT,

    Some players experience this issue. Did you contact the customer support?

    Souris

  4. #34
    Junior Member
    Join Date
    May 2012
    Posts
    8
    Quote Originally Posted by Sourismiquette View Post
    Hello EduPT,

    Some players experience this issue. Did you contact the customer support?

    Souris
    Yes i did it last week and leave the facebook account and nothing.

  5. #35
    Quote Originally Posted by eduPT View Post
    Yes i did it last week and leave the facebook account and nothing.
    Have you tried clearing your browser's cache, restarting your computer and re-connecting to the game?

    If you haven't I'd recommend trying that.

    If it doesn't work, please try recontacting customer support and tell them what you've tried doing.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •