Results 1 to 7 of 7

Thread: Can't treat patient in lab!! | Forums

  1. #1

    Angry Can't treat patient in lab!!

    I put a clinic patient in the lab for blood work. I ran out of energy, so i left game and came back to it later. My patient is still sitting in the lab with a big "!" over his head, but when i click on him its not doing anything.

    Advice???
    Reply With Quote Reply With Quote

  2. #2
    Neither can I. Very angry at this point. Please let me know if you get an answer or if the problem resolves.
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    May 2012
    Posts
    1
    me as well im kinda ticked off hope we get some help soon
    Reply With Quote Reply With Quote

  4. #4

    Same

    My character goes into the clinic every time I click on the guy in the blood lab.
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    May 2012
    Posts
    4
    They fixed it!!!! Yay!!!!!
    Reply With Quote Reply With Quote

  6. #6
    Hello:
    If there are any further problems, there should be a thread on the Bugs Forum that will get your issue noticed more quickly, although we are aware of this problem. If it is not working correctly for you now, there should be a fix shortly. Thank you for your patience.
    Reply With Quote Reply With Quote

  7. #7
    It sounds as though this is fixed now -- I'm getting no other bad reports.

    Thank you for your patience.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •