Results 1 to 7 of 7

Thread: Keeps giving me the exact same mission... | Forums

  1. #1

    Keeps giving me the exact same mission...

    Now getting the same mission over and over again wouldn't be too bad a problem. However it's a photo recon mission Does anyone know why it keeps giving me the same mission over and over and over? (photo recon Singapore)
    Reply With Quote Reply With Quote

  2. #2
    Quote Originally Posted by lfc908 View Post
    Now getting the same mission over and over again wouldn't be too bad a problem. However it's a photo recon mission Does anyone know why it keeps giving me the same mission over and over and over? (photo recon Singapore)
    Repeated Special Missions was a bug in v1.0 of SHIV. It has been corrected in the supermods such as TMO or RFB. Just a quick question, when you press M on your keyboard and look at your messages there is a spot that show you whether you have completed your assigned missions, does yours show complete or imcomple when you look at it?


    "Head Deep and Keep'em Astern" LtCDR Samuel D Dealey
    SHIV Guide I Imperial Japanese Navy l US Submarines: Pacific Theater
    Reply With Quote Reply With Quote

  3. #3
    Moderator Yooperbacker's Avatar
    Join Date
    Jan 2005
    Location
    Upper Peninsula of Michigan
    Posts
    3,773
    Hello Ifc908,

    What version is your game. To check the version go to the main page and look to the bottom right and it will tell you the version there.
    If you are playing Silent Hunter Wolves of the Pacific the version should be 1.4
    If you are playing Silent Hunter with U-boat Missions the version should be 1.5.


    "When you shoot at a destroyer and miss, it's like hit'in a wildcat in the *** with a banjo" by Chief Officer Steward Dogan - USS Gurnard.
    -------------
    SHIV Guide - TMOwTw 2.5 - Shipping Route Maps US & Jap - TriggerMaru_Overhaul_2-5 - SH4 Manual
    Reply With Quote Reply With Quote

  4. #4
    Quote Originally Posted by Yooperbacker View Post
    Hello Ifc908,

    What version is your game. To check the version go to the main page and look to the bottom right and it will tell you the version there.
    If you are playing Silent Hunter Wolves of the Pacific the version should be 1.4
    If you are playing Silent Hunter with U-boat Missions the version should be 1.5.
    I'm on V1.4, is there any fix to this?
    Reply With Quote Reply With Quote

  5. #5
    Quote Originally Posted by tambor198 View Post
    Repeated Special Missions was a bug in v1.0 of SHIV. It has been corrected in the supermods such as TMO or RFB. Just a quick question, when you press M on your keyboard and look at your messages there is a spot that show you whether you have completed your assigned missions, does yours show complete or imcomple when you look at it?
    It shows it complete. However when I end the patrol, my captains log doesn't show any mention of the patrol...
    Reply With Quote Reply With Quote

  6. #6
    Moderator Yooperbacker's Avatar
    Join Date
    Jan 2005
    Location
    Upper Peninsula of Michigan
    Posts
    3,773
    If you have version 1.4 you are up to date. The patrol should stop repeating itself. Not much else you can do but if you are into adding a mod it will probably stop it.


    "When you shoot at a destroyer and miss, it's like hit'in a wildcat in the *** with a banjo" by Chief Officer Steward Dogan - USS Gurnard.
    -------------
    SHIV Guide - TMOwTw 2.5 - Shipping Route Maps US & Jap - TriggerMaru_Overhaul_2-5 - SH4 Manual
    Reply With Quote Reply With Quote

  7. #7
    Senior Member nohunt1's Avatar
    Join Date
    Jan 2009
    Posts
    850
    Quote Originally Posted by Yooperbacker View Post
    If you have version 1.4 you are up to date. The patrol should stop repeating itself. Not much else you can do but if you are into adding a mod it will probably stop it.
    Has v1.4 been patched..?? If not, you need to run the patch....
    http://www.subsim.com/radioroom/down...p?do=file&id=8

    You have to uninstall SH4, do a restart, install SH4 and run the patch after re-installation. Do another restart...and play. Hopefully that fixes it.....
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •