Results 1 to 4 of 4

Thread: SH4 Refusing to start | Forums

  1. #1

    SH4 Refusing to start

    Decided to pop SH4 back on my machine after a sabbatical.

    The install seemed to go fine, but whenever I try and start the game I get a few seconds of the 'reading the CD' symbol, then nothing, the cursor goes back to normal.

    Nothing turns up in Task Manager, there are no errors reported. Getting a tad frustrating.

    Running XP (x86 sp3).
     

  2. #2
    Community Representative Ubi-MoshiMoshi's Avatar
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,068
    Hi, please contact technical support, the link is in my signature.
     

  3. #3
    Quote Originally Posted by Glugluglug View Post
    Decided to pop SH4 back on my machine after a sabbatical.

    The install seemed to go fine, but whenever I try and start the game I get a few seconds of the 'reading the CD' symbol, then nothing, the cursor goes back to normal.

    Nothing turns up in Task Manager, there are no errors reported. Getting a tad frustrating.

    Running XP (x86 sp3).

    What version of SH4 are you trying to run? IF you are using the Gold Edition of SH4 (v1.5), you don't need the CD in order to play the game. If memory serves you don't require the CD to run v1.0. Try going into the game folder where you have SH4 installed and look for the sh.exe and start with that file.
     

  4. #4
    Moderator Yooperbacker's Avatar
    Join Date
    Jan 2005
    Location
    Upper Peninsula of Michigan
    Posts
    3,904
    I believe it was version 1.3 where you no longer needed the Cd but my memory is a bit shaky to.

    Glugluglug let us know the version - Silent Hunter Wolves of the Pacific or Silent Hunter with U-boat missions (gold edition).

    We will get you going again.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •