Results 1 to 5 of 5

Thread: PS3 loading problem | Forums

The Assassin's Creed Experience - Comic-Con Day 3

Assassin?s Creed Unity Arno Master Assassin CG Trailer [US]

The Assassin's Creed Experience - Comic-Con Day 2

The Assassin's Creed Experience - Comic-Con Day 1

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    3

    Exclamation PS3 loading problem

    Hello,

    I have a problem with loading from the original AC PS3 version. I load the memory block from the main screen, however, instead of loading properly, it sticks the character in the room with no other characters and does not allow any interaction. He can move, but can't operate the machine or open doors etc. I'd rather not repeat the game because I've finished a heavy majority of it, but I will if I absolutely have to; I'd rather that I could find a solution to the problem. I have tried different discs, so I don't believe it's a disc problem. The PS3 loaded memory files fine for a while until this problem occured. Any help?

    Thanks
    Reply With Quote Reply With Quote

  2. #2
    UK Forum Manager Ubi-Mush's Avatar
    Join Date
    Nov 2011
    Location
    E. Sussex, UK
    Posts
    15,878
    Hi, have you contacted technical support? the link is in my signature.
    Ubisoft UK Forum Manager

    Technical Support
    Twitter Support
    Facebook Support

    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Apr 2012
    Posts
    3

    Unhappy Already have...

    Thanks for your suggestion but I already have. Twice. They have been no help.

    The first time:

    Thank you for reporting this issue. I have sent this along through the appropriate channels for processing. If this issue is resolved, the solution will appear on the support section of our website.
    The second time they tried blaming it on Sony, which I find strange considering that there have been many firmware updates, and also this problem does not seem to stop with me. This problem has been reported on multiple sites, and as of yet there has been no solution found (or rather no solution I could find - I could be, and hope, wrong).

    I believe that this is a Ubisoft problem considering that the game actually does start, and does seem to load - as described in my previous post, the character is put in a non-responsive room. This could not have happened unless Ubisoft programmers inavertently programmed it this way. It is a bug, and I'm hoping that by bringing the problem to user attention, I can get a a resolution to it, as Support has seen fit to either blow off my problem or blame it on someone else and not take responsibility/concern for it.

    So yeah, if anyone has any suggestions it would be of great help. Thanks!
    Reply With Quote Reply With Quote

  4. #4
    Junior Member
    Join Date
    Apr 2012
    Posts
    3

    Unhappy Help?

    Does anyone have a possible solution to my problem? I don't want to have to start over as I'm close to finishing (I'm right after the assassination of William), but I will if I have to. Although I'd like a solution, I'm more interested in getting the interest of Ubisoft in fixing this bug.
    Reply With Quote Reply With Quote

  5. #5
    Junior Member
    Join Date
    Jul 2014
    Posts
    2

    Resolved?

    Did this issue ever get resolved for you? I know it was a long time ago for you, but I'm just playing the game for the first time and I've hit exactly the same problem at the end of Block 4. Now when I load the game to continue I'm stuck in an empty lab...

    Cheers,

    LSDWho
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •