Thread: Unable to connect to Ubisoft servers - error | Forums

  1. #1

    Unable to connect to Ubisoft servers - error

    Hi all,

    I was wondering if I could get some help on an issue I am having with AC Rec on iphone 4 16gb.

    I have been happily playing AC:R versus mode for a while with no issue connecting to the servers prior to the market update. Now after the update I have made 1 purchase on the Market and placed one bid and suddenly get the message now that I am 2unable to connecto to the uplay servers" if i try to go to the "store" option and can't play multiplayer.

    I have tried at various times during the day and the error is still there. My internet is fine, I can connect to uplay through the uplay app but can not do it through the ac:r game. Anyone else had this issue? Anyone got it currently? Any help would be good. I am a bit adverse to uninstalling as I would prefer to have a permanent fix and not a temporary one.

    Share this post

  2. #2

    Same error

    Getting the same here. Running on a iPhone 4 32 GB, after the update I can't connect. Haven't updated it on my iPad yet so I'll try the old version to see if it also has issues.

    Share this post

  3. #3
    Yea, I was hapily playing 2 games after the update and afterwhich, i faced the same problem. I'd guess the server is down?
    Share this post

  4. #4

    Found a fix

    Hi all again,

    So I found a fix to the issue and what causes it (for me at least). The best fix is to back up the iPhone which will take the latest data from the game then restore the iPhone with that back up. The uplay will work again and you won't lose anything for it.

    The issue seems to occur if you play an action just as you win a game.

    Hope this helps
    Share this post

  5. #5
    I still cant play on my iPad. It is working fine on my iPhone which has the NON-updated version before the auction house went in, this thing is totally bugged. Uplay knows I am logged in but the **** program keeps trying to get me to log in again and says I can't connect. Piece of sh*t.
    Share this post

  6. #6
    Same here, please fix that

    Spent hours of playing the last 2 days and i'd like tocontinue
    Share this post

  7. #7
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Hi guys, have you contacted technical support? the link is in my signature.
    Share this post

  8. #8
    Originally Posted by Ubi-Mush Go to original post
    Hi guys, have you contacted technical support? the link is in my signature.
    Yes, but no answer yet...

    But i managed to log in once on sunday, for an hour or so. Very strange
    Share this post

  9. #9
    memoonamike's Avatar Banned
    Join Date
    Jun 2012
    That is very sad that we contact to technical support and they are not replying to us, so it's mean they do not care who is in problem or not.
    Share this post

  10. #10


    Yeah having this issue with my pc? cant log on servers offline, yet the pc right across from me goes on and plays perfectly well, uninstalled and reinstalled Uplay like 20 times or something, this is ridiculous, had i known this i would much rather have invested in another game.
    Share this post