Thread: Problem on Splinter Cell Conviction | Forums

  1. #1

    Problem on Splinter Cell Conviction

    Hey...
    So I bought splinter cell the other day, installed it and when the "System validation program" screen appeared it suddenly stopped responding, Is this common? And how can I fix it?
    Please help.
    lio543
    Share this post

  2. #2
    Green.Hornet's Avatar Member
    Join Date
    Jan 2011
    Location
    Alaska
    Posts
    376
    Hello lio543... sorry to hear about your "System Validation" problem/issue... a system validation checks if your pc system has the capability to run the game... I suggest you check here to see if you have met the minimum system requirements http://ubisoft-en.custhelp.com/app/a...3493/p/88,2069. After you have verified that you have met the minimum system requirements, then try this:

    1. Navigate to the directory/folder C:\Program Files (x86)\Tom Clancy's Splinter Cell Conviction\src\system (the directory/folder may differ depending on where you installed the game) and rename systemdetection.dll to systemdetectionbackup.dll... start the game and the launcher will display an error saying "Cannot find systemdetection.dll"... don't be alarmed, it just can't find the file but the game will launch.

    or

    2.
    Navigate to the directory/folder C:\Program Files (x86)\Tom Clancy's Splinter Cell Conviction\src\system (the directory/folder may differ depending on where you installed the game) and run the UPlayerBrowser.exe... if the login screen appears then the game will launch.


    If after trying the aforementioned and you continue to have a "System Validation" problem/issue, then I suggest you contact Ubisoft Technical Support here http://ubisoft.custhelp.com/app/answers/list... lio543, it's very important that you provide Ubisoft Technical Support with relevant/adequate information so they can help you solve this problem/issue (see example: http://forums.ubi.com/showthread.php...33#post8219233).

    Good luck.
    Share this post

  3. #3
    Hey there. I've renamed the systemdetection.dll to systemdetectionbackup.dll. And the game started correctly. But suddenly while playing, it's not responding and for the whole PC.
    Share this post