Results 1 to 2 of 2

Thread: My guitar is silent on song playbacks. Has this issue come up before? | Forums

Rocksmith 2014 Edition - The Smashing Pumpkins' "Cherub Rock"

How Guitar Teachers Can Use Rocksmith 2014 Edition

Rocksmith 2014 Edition -- How It Works -- Learn How To Play Guitar In 60 Days

Rocksmith 60-Day Challenge -- Trevor's Success Story -- Learn How To Play Guitar In 60 Days

  1. #1
    Member
    Join Date
    Feb 2012
    Location
    Calgary Canada
    Posts
    148

    My guitar is silent on song playbacks. Has this issue come up before?

    I'm on an XBox (with a 250GGB HD). RS froze scrolling in RR tonite. First time it has frozen. Then I notice that on playback after I complete a song, the song plays back clean - my guitar is silent. Weird.

    I am using a y-splitter though (guitar to amp, and guitar to XBox) so maybe that's the cause and I didn't notice it before. Not sure why it would be though - my guitar signal is obviously getting throgh to the XBox.

    Anyone else had this happen?
    Reply With Quote Reply With Quote

  2. #2
    I've had some issues where the song suddenly has no effects on the Xbox. It always seems to reset when I turn the system off at the latest, but it usually reverts back to using the effects within a few times of me replaying the song.
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •