Results 1 to 9 of 9

Thread: Still won't load. | Forums

Hybrid View

  1. #1

    Angry Still won't load.

    Come on. This is really ridiculous. You guys took the game offline to FIX THE BUGS IN THE GAME. So WHY are the bugs not fixed? Why are people, like myself, still unable to play? You would think that with such a large company who officially runs this game that you could actually get the game up and running.

    You took it offline. Multiple times. Still not fixed. I am exasperated beyond belief. I'm giving you guys a week, maybe two (since it is Easter this weekend) and then I quite simply will quit the game. Period, and for good. I've already told my friends experiencing the same issues to do the same. It is so agonizing expecting it to work and it does not.

    I have Firefox. Updated everything. Cleaned cookies and caches, changed computers, changed Facebook accounts and STILL THE SAME PROBLEMS. Thus, not my problem.

    Reply With Quote Reply With Quote

  2. #2
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    im having the exact same problem..gettin really frustrated... my room mate can get onto it on his computer but still cant get passed the loading screen on mine... i have definitely thought of not playin it any more...gettin tired of trying everyday and still nothing
    Reply With Quote Reply With Quote

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Posts
    16
    i wasnt having any issues other then 3 people that wont move off the couch and now since yesterday ,game wont fully load ,,,
    Reply With Quote Reply With Quote

  4. #4

    Same issue

    I am having the same issue also! its driving me insane1 i want to be playing my game, i have even sent in an official email to technical support of the game and i am waitning reply. hopefully they can do SOMETHING so we can play again! will keep you posted of the outcome of my technical support emails
    Reply With Quote Reply With Quote

  5. #5
    Well, as of yesterday it works suddenly. I'm even receiving requests for items again from friends! I do hope they managed to fix the issues permanently.
    Reply With Quote Reply With Quote

  6. #6
    Member
    Join Date
    Feb 2012
    Posts
    76
    Is this still a continuing issue for all of you? Please let us know! Also, if it is continuing, please pM me with your Facebook ID number so we can look into the issue for you.
    Reply With Quote Reply With Quote

  7. #7
    Junior Member
    Join Date
    Apr 2012
    Posts
    2
    The game has stopped loading for me today, it gets to the loading screen and then either goes black or fails to load any further than about 10%.
    Reply With Quote Reply With Quote

  8. #8
    Member
    Join Date
    Feb 2012
    Posts
    76
    Hello all,

    Would you all please submit a ticket here: http://forums.ubi.com/forumdisplay.php/302-Bugs

    This way, we can track your issue directly through your FB applicaton of the game!

    Thanks!
    Reply With Quote Reply With Quote

  9. #9
    Member petsmartstar's Avatar
    Join Date
    May 2012
    Location
    Pennsylvania, USA
    Posts
    36
    It seems that if you play mini games, especially the Blood Work Lab, in full screen, it behaves a little better. Visit Adobe Flash's website to make sure your player and plug in's are up to date. If you use Firefox, you can type the following in your browser... about : plug ins, then click the option for "are my plug ins up to date", to automatically make sure you have the newest ones. If your browser gives you trouble with animations on other games or sites, consider creating a new Firefox or Google Chrome profile, since your current browser user profile may be corrupt. Here are links for the processes I mentioned above. Hope this helps and have a great day.
    Check plugins:

    Firefox:http://www.mozilla.org/en-US/plugincheck/
    Chrome: https://support.google.com/chrome/bi...&p=cpn_plugins

    Create new profile to get rid of errors:

    Firefox: http://support.mozilla.org/en-US/kb/Managing-profiles
    Chrome: http://support.google.com/chrome/bin...&answer=142059
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •