Results 1 to 8 of 8

Thread: Black screen issue | Forums

  1. #1

    Black screen issue

    every time start the launcher a black screen appears after the loading screen. i have everything installed that is needed to play ghost recon. but it is still not working. There is not even any sound.

  2. #2
    Member RaBidDoG01's Avatar
    Join Date
    Mar 2012
    Location
    Da UP of MI
    Posts
    64
    make sure u have netframe works 3.51,,,,,and if u have 2 graphics cards,disable 1.
    AMD FX6100@4.2,,MSI 890,,8gigs Gskill,,,2 6870's,,,2 crucial m4 64gigs in Raid0

  3. #3
    Game Master UbiSusie's Avatar
    Join Date
    Jun 2011
    Location
    in Sanity, Quadrant ZRT731
    Posts
    376
    Hi Wipeout,

    If you could send in a support ticket at http://ghostrecononline.us.ubi.com/support/ including your DxDiag, we might be able to help you. If you are unsure how to retrieve this information please follow the instructions below:

    1. From Windows, click Start->Run

    2. In the Open: box, Type DXDIAG
    3. Click the save ****on to save the file as a text file in your Desktop.
    4. Click the back ****on in this browser and attach the file at the bottom of the page.

  4. #4
    Junior Member
    Join Date
    Jul 2011
    Posts
    4
    I've attempted to resolve this issue as well. With no luck. I sent in a ticket however the socket on the server timed out before submission. MY ADVICE: Use windowed mode. I have 2 ATI 6970's that are crossfired and the game runs fine in windowed mode, however I get a black screen when loading full screen. To change this after you can't get into the game anymore, go to your program files, Ubisoft->GRO->under GRAPHIC SETTINGS, change windowed mode=0 to 1 and save the file. Restart and enjoy, until they fix it so you can play in full screen.

  5. #5
    Hey huey,

    Crossfire is currently not supported in GRO, so the only way to run it is to play in Windowed or disable Crossfire.

  6. #6
    Junior Member
    Join Date
    Apr 2012
    Posts
    4
    Yea, UbiSusie I'm getting it as well. I launch with the launcher and then I get a black screen, sound is going on in the background, but nothing on the screen but blackness, along with the Ghost Recon Online logo.

  7. #7
    Game Master UbiSusie's Avatar
    Join Date
    Jun 2011
    Location
    in Sanity, Quadrant ZRT731
    Posts
    376
    Quote Originally Posted by sniper425 View Post
    Yea, UbiSusie I'm getting it as well. I launch with the launcher and then I get a black screen, sound is going on in the background, but nothing on the screen but blackness, along with the Ghost Recon Online logo.
    Sniper have you sent in a support ticket? If not, please do so we can hopefully help you get this resolved and get you in game. Please send in a DxDiag with your ticket. If you are unsure how to retrieve this information please follow the instructions below:

    1. From Windows, click Start->Run

    2. In the Open: box, Type DXDIAG
    3. Click the save ****on to save the file as a text file in your Desktop.
    4. Click the back ****on in this browser and attach the file at the bottom of the page.

  8. #8
    submitted my ticket along with my dxdiag. hope this issue gets solved soon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •