Results 1 to 6 of 6

Thread: Very low FPS while running this game, but not in Battlefield 3 | Forums

Spider-Bot | Splinter Cell Blacklist | Companion App

Fourth Echelon Economy 101 | Splinter Cell Blacklist [NORTH AMERICA]

Out of the Shadows - Splinter Cell Blacklist Dev Panel

J. Cole Trailer - Splinter Cell Blacklist [NORTH AMERICA]

  1. #1

    Very low FPS while running this game, but not in Battlefield 3

    I configured a new pc system just so I could play Battlefield 3, and it does perfectly.

    While browsing on steam I came across this game and bought it. I like everything about it except the low fps. I played

    I average about 20FPS, but have noticed it go down to 8 and lower. I have only played single player mode since there is no sense in going multiplayer if I get this low of FPS. I use FRAPS to show the FPS.

    Here is the rig
    Windows 7
    AMD Phenom II X6 at 3.2 GHZ
    8gb ram of DDR3 with DRAM freq of 666.7
    Nvidia GeForce GTX560 with 1gb of ram

    I am well above recommended specs. So should be fine.

    I am running high video at 1900x?? res, changing the res doesnt seem to help.

    Help please

    Chis
    Reply With Quote Reply With Quote

  2. #2
    Member Green.Hornet's Avatar
    Join Date
    Jan 2011
    Location
    Alaska
    Posts
    379
    Hello cfauvel1965... dude, you have an awesome rig; you are correct when you say "I am well above recommended specs". I am almost certain that your problem/issue is hardware related... something is taxing or conflicting with your video card while playing Splinter Cell Conviction. Awhile back, another Splinter Cell Conviction player with the same video card (ie.GTX560) had the same symptoms; look here http://forums.ubi.com/showthread.php...y-old-8800GT-( and see if this thread helps you resolve the issue.

    Good luck.
    Reply With Quote Reply With Quote

  3. #3

    tried a bunch of things not much help

    Ok I have gamebooster by iobit, and with that running to stop some apps and some unncessary services. With it running I only see a slight enhancement in FPS, but still can get down to 8 fps.

    I tried all sorts of combos as far as the res and found that 1900 x1200 provided the best fps as well as mouse feel in the settings window...any other res the response time of the mouse is very poor even in the options window.

    I did see a slight benefit by turning off most of the settings in the Advance Video Settings, However I have a nice video card that shouldn't require a compromise. Are there ini/config settings that can be tweeked? Is it a directX issue?

    as far as the other dude with the same card I'll reach out to him, as in his thread he didn't state how he was able to narrow down the issue to a spcific audio device, nor what steps he did to actualy disable the device. I assume he used the Device Manager and right-clicked the device ->disable.

    Yes it has to be a hardware conflict, but how to find out is the tough part.
    Reply With Quote Reply With Quote

  4. #4
    Member Green.Hornet's Avatar
    Join Date
    Jan 2011
    Location
    Alaska
    Posts
    379
    Hello cfauvel1965... the aforementioned thread link I sent you had very similar symptoms to yours. He was able to resolve the problem by disabling sound playback devices that were not in use. Your particular problem/issue is hardware related to the GTX560 HDMI audio device... let me explain... The GTX560 uses HDMI output (whether you use it or not) and creates a sound device in the Control Panel/Sound Playback and usually sets itself as the default device... well, Splinter Cell Conviction does not support external devices such as HDMI sound, and if it's not supported, then it (most likely) won't work... hence the low FPS or even freeze. Now to fix: go to your Control Panel and open Sound... now in the Playback (tab), right-click all devices that are not being used and in particular (and most important) the HDMI sound playback device and disable. Next, right-click on the motherboard Sound Device (example: Realtek Sound) and set as default device... be sure to restart Splinter Cell Conviction for the changes to take effect.

    Good Luck.
    Last edited by Green.Hornet; 04-04-2012 at 09:17 PM.
    Reply With Quote Reply With Quote

  5. #5

    I think you did it GreenHornet!!

    in the control panel under the sound option there was no mention of any other audio device except my realtek audio stuff.
    I had already disabled the option for Digital Audio a while back.

    BUT

    under device manager under sound , video and game controllers there were 4 NVIDIA High Definition Audio devices and one Realtek High Definition Audio. I disabled all of the nvidia ones and noticed a huge benefit in FPS, then starting GameBooster too I am now averaging 50 FPS, sometimes as low as 15, but that is brief and was able to boost the video back up to high.

    Thank so much for helping me out...Now I'll try to run through the game on realistic, now that I can have the cat like reflexes.

    Chris
    Reply With Quote Reply With Quote

  6. #6
    Junior Member
    Join Date
    Oct 2012
    Posts
    6
    ///

    Finally a solution,

    Ubisoft Support said to me:

    One player has reported that they resolved the issue by doing the following:

    "In NVIDIA Control Panel, uncheck the Enable Stereoscopic 3D box."

    And now the problem is Solved !!!!!!


    Saludos

    //////
    Reply With Quote Reply With Quote

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •